become a supporting member

Results 1 to 11 of 11
  1. #1


    HawkX66's Avatar
    Badges
     
    Join Date
    Apr 2017
    Location
    Michigan and Mass
    Posts
    178
    Feedback
    0
    Post Thanks / Likes Stats    

    Is this a tune issue?

    Most of you know I just finished rebuilding my son's Mustang motor. The only hiccup I can find is an idle stumble. If the car is sitting there idling for a minute, the idle will drop down to 400-500 rpms and then catch back up to normal idle speed. It'll do this pretty consistently every few minutes. It runs awesome otherwise. Do you think this is because I added headers and no tune? It isn't throwing any codes.


    Semper Fi!
    00 Mustang w/ 02 4.6L, TR3650, 8.8" 3.27
    Pro 5.0 short throw, K&N FIPK, Mac off road X pipe, full Flowmaster system, Roush lowering springs & Tokico struts

  2. #2



    Badges
     
    Join Date
    Jun 2017
    Location
    South Central PA
    Posts
    4
    Feedback
    0
    Post Thanks / Likes Stats    
    I'm having a similar issue after a Comp cams 262 swap....it will idle beautifully at start up....always runs strong, but after running several miles, the idle surges twice and then dies. Sometimes tapping the gas pedal will save it, but not always. New MAF, IAC. Maybe it's the Moroso oil/air seperator ?

  3. #3


    ttocs's Avatar
    Badges
    Electrical Section Moderator 5+ Successful iTrader Deals 500+ Forum Reputation 5000+ Forum Posts
    Join Date
    Oct 2009
    Location
    Evansville Indiana
    Posts
    21,274
    Feedback
    9   (100%)
    Post Thanks / Likes Stats    
    I noticed idle problems after swapping throttle bodies
    https://driiive.com/ttocs/1994FordMu...!/gallery/add/
    Sponsored by: Redline Leather Goods http://www.redlinegoods.com/
    ____________ Mishimoto Automotive http://www.mishimoto.com/

  4. #4


    Burninriverdiver's Avatar
    Badges
    500+ Forum Reputation  
    Join Date
    Jan 2014
    Location
    Akron OH
    Posts
    2,179
    Feedback
    0
    Post Thanks / Likes Stats    
    Have you checked the idle air control valve? It could be gunked up and contributing to the issue

    96 GT

  5. #5


    Nighttrain's Avatar
    Badges
    500+ Forum Reputation  
    Join Date
    Jun 2016
    Location
    Atglen pennsylvania
    Posts
    1,429
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by Burninriverdiver View Post
    Have you checked the idle air control valve? It could be gunked up and contributing to the issue
    What he said. Dug 731 i understand yours is new. OEM or knockoff.

    95 boss gt
    Mac cai
    3"Magnaflow cat back
    Gutted h pipe
    Hurst short throw
    Gt40 H/C/I
    3.73 9" rear
    "RIP"

  6. #6


    HawkX66's Avatar
    Badges
     
    Join Date
    Apr 2017
    Location
    Michigan and Mass
    Posts
    178
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by Dug731 View Post
    I'm having a similar issue after a Comp cams 262 swap....it will idle beautifully at start up....always runs strong, but after running several miles, the idle surges twice and then dies. Sometimes tapping the gas pedal will save it, but not always. New MAF, IAC. Maybe it's the Moroso oil/air seperator ?
    Quote Originally Posted by Burninriverdiver View Post
    Have you checked the idle air control valve? It could be gunked up and contributing to the issue
    Sounds different from my sons. His is very consistent and it never comes close to stalling.
    I cleaned out the IAC with carb cleaner. It needed a good cleaning, but it didn't help.
    Semper Fi!
    00 Mustang w/ 02 4.6L, TR3650, 8.8" 3.27
    Pro 5.0 short throw, K&N FIPK, Mac off road X pipe, full Flowmaster system, Roush lowering springs & Tokico struts

  7. #7


    evilcw311's Avatar
    Badges
    500+ Forum Reputation  
    Join Date
    May 2010
    Location
    Louisville, KY
    Posts
    3,326
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by HawkX66 View Post
    Sounds different from my sons. His is very consistent and it never comes close to stalling.
    I cleaned out the IAC with carb cleaner. It needed a good cleaning, but it didn't help.
    Did you put a couple drops of oil back in it?? I know when I cleaned mine it acted up till I lightly lubricated it.


    Sent from my iPhone using Tapatalk

    95 Satin black on wicked black leather, black chrome fr500's, blacked out boosted 351 being dropped in as you read this......

  8. #8


    HawkX66's Avatar
    Badges
     
    Join Date
    Apr 2017
    Location
    Michigan and Mass
    Posts
    178
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by evilcw311 View Post
    Did you put a couple drops of oil back in it?? I know when I cleaned mine it acted up till I lightly lubricated it.


    Sent from my iPhone using Tapatalk
    I think I did when I was working it back and forth to make sure it was smooth and freely moving.
    Semper Fi!
    00 Mustang w/ 02 4.6L, TR3650, 8.8" 3.27
    Pro 5.0 short throw, K&N FIPK, Mac off road X pipe, full Flowmaster system, Roush lowering springs & Tokico struts

  9. #9


    HawkX66's Avatar
    Badges
     
    Join Date
    Apr 2017
    Location
    Michigan and Mass
    Posts
    178
    Feedback
    0
    Post Thanks / Likes Stats    
    I hate leaving hanging threads, so even though I posted in my other thread already, here's an update. This ended up being COPs. I threw some QYL COPs in last night that I bought off Amazon for $50. It's like a new car. Even though the COPs were inexpensive, they seem like excellent quality. So far I'd buy them again without question. It idled perfectly and I took it out for a little beat run. Winding it up to 5,500 or so rowing through the gears just made the motor grin lol. She performed flawlessly. The yellow & black COPs look good too. They match the dipstick and aren't too fast and furious looking.
    Semper Fi!
    00 Mustang w/ 02 4.6L, TR3650, 8.8" 3.27
    Pro 5.0 short throw, K&N FIPK, Mac off road X pipe, full Flowmaster system, Roush lowering springs & Tokico struts

  10. #10



    Badges
     
    Join Date
    Nov 2016
    Posts
    53
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by HawkX66 View Post
    I hate leaving hanging threads, so even though I posted in my other thread already, here's an update. This ended up being COPs. I threw some QYL COPs in last night that I bought off Amazon for $50. It's like a new car. Even though the COPs were inexpensive, they seem like excellent quality. So far I'd buy them again without question. It idled perfectly and I took it out for a little beat run. Winding it up to 5,500 or so rowing through the gears just made the motor grin lol. She performed flawlessly. The yellow & black COPs look good too. They match the dipstick and aren't too fast and furious looking.
    Great, thanks for the update! I saw those too, let me know how they work out after a while, but thought they were too cheap to be any good.

  11. #11


    HawkX66's Avatar
    Badges
     
    Join Date
    Apr 2017
    Location
    Michigan and Mass
    Posts
    178
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by NEURON View Post
    Great, thanks for the update! I saw those too, let me know how they work out after a while, but thought they were too cheap to be any good.
    So far, so good. I put about 300 miles on them this weekend. Keeping my fingers crossed...
    Semper Fi!
    00 Mustang w/ 02 4.6L, TR3650, 8.8" 3.27
    Pro 5.0 short throw, K&N FIPK, Mac off road X pipe, full Flowmaster system, Roush lowering springs & Tokico struts

 

 

Similar Threads

  1. New Tune -- New issue
    By boston2k4 in forum Forced Induction & Tuning
    Replies: 4
    Last Post: 08-22-2013, 12:56 PM
  2. dyno tune or mail order tune ????
    By xs man 27 in forum Forced Induction & Tuning
    Replies: 13
    Last Post: 02-02-2013, 04:19 PM
  3. mass air sensor issue or vacume issue
    By kid_junior in forum 94-95 5.0 - Specific
    Replies: 9
    Last Post: 08-02-2012, 01:13 AM
  4. JT Trim is on, tune/meth tune getting done tomorrow!
    By 97stanger in forum The Garage
    Replies: 56
    Last Post: 05-31-2012, 11:30 PM
  5. strange issue (periotic issue)
    By Xronin in forum 94-95 5.0 - Specific
    Replies: 7
    Last Post: 05-15-2010, 11:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •