become a supporting member

Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 124
  1. #41


    Defiant's Avatar
    Badges
    SN95 Supporting Member  
    Join Date
    Jan 2017
    Location
    CT
    Posts
    480
    Feedback
    0
    Post Thanks / Likes Stats    
    Got the rear left (#4) coil off and the plug was slightly loose too. So tightened it down and swapped coil packs around to confirm that it is indeed a dead coil and yep it is. Got a new motorcraft unit on the way.

    Also a tip for others who have problems with getting the coil pack bolts off, use a 6 point wrench! I only had 12 point and ended up rounding a bolt off. I couldn't find any 6pt wrenches locally so I had to order a set of craftsmen wrenches.

    The coils use a 7mm bolt, and the 6pt wrench got the rounded bolt off no problem! Not sure why these wrenches are so hard to find, thanks to craftsmen for saving my time. Definitely recommended for people with blower setups that limit the room for a socket to fit.




  2. lwarrior1016 liked this post.
  3. #42


    Defiant's Avatar
    Badges
    SN95 Supporting Member  
    Join Date
    Jan 2017
    Location
    CT
    Posts
    480
    Feedback
    0
    Post Thanks / Likes Stats    
    Another acceleration run

    i really should do a run without the subwoofers


  4. #43


    96blak54's Avatar
    Badges
    500+ Forum Reputation 5000+ Forum Posts
    Join Date
    Feb 2011
    Location
    Ky
    Posts
    5,293
    Feedback
    1   (100%)
    Post Thanks / Likes Stats    
    I hate 12point sockets and 90% of my sockets are 12point! Kills me!

    Sent from my SM-G900P using Tapatalk

  5. Defiant liked this post.
  6. #44


    Defiant's Avatar
    Badges
    SN95 Supporting Member  
    Join Date
    Jan 2017
    Location
    CT
    Posts
    480
    Feedback
    0
    Post Thanks / Likes Stats    
    Remember that melted looking fused wire by the MAF that I took a photo of?

    i found a photo of another car with the same thing!


  7. #45


    g36 monkey's Avatar
    Badges
    Global Site Moderator SN95 Supporting Member 5+ Successful iTrader Deals 500+ Forum Reputation 5000+ Forum Posts
    Join Date
    Nov 2008
    Location
    Orlando, Fl
    Posts
    13,509
    Feedback
    9   (100%)
    Post Thanks / Likes Stats    
    Car is really coming along!

    For the rear end noise, as noted I would check into the bushings. The pinion snubber could also be worn out.

  8. Defiant liked this post.
  9. #46


    Defiant's Avatar
    Badges
    SN95 Supporting Member  
    Join Date
    Jan 2017
    Location
    CT
    Posts
    480
    Feedback
    0
    Post Thanks / Likes Stats    
    Thanks dude

    ok so I messaged that guy on the Saleen forum and he told me that fused wire is for the Saleen intercooler pump and fans. It's also not uncommon for the wiring to melt.

    So I bought a new fuse holder and wired it in




    the fans kick on so I assume everything's working as it should. Car runs the same (good).


  10. #47



    Badges
     
    Join Date
    Jan 2007
    Location
    Capon Bridge, WV
    Posts
    1,367
    Feedback
    0
    Post Thanks / Likes Stats    
    If its common for that wire and fuse holder to melt, then its time to upgrade it.

    Do they use a relay to kick the fans/pump on, or is it just direct driven through that wire/fuse?


    Sent from my iPhone using Tapatalk
    Quote Originally Posted by Thomas_W View Post
    $4k for the car and another $6k in parts. Total miles driven. 265
    Quote Originally Posted by Thomas_W View Post

    so $37.75 per mile. I think hookers would of been cheaper

  11. #48


    Defiant's Avatar
    Badges
    SN95 Supporting Member  
    Join Date
    Jan 2017
    Location
    CT
    Posts
    480
    Feedback
    0
    Post Thanks / Likes Stats    
    It goes to a controller in the fender well that runs off the factory ccrm.


  12. #49


    lwarrior1016's Avatar
    Badges
    SN95 Supporting Member 5+ Successful iTrader Deals 500+ Forum Reputation  
    Join Date
    Sep 2014
    Location
    South Mississippi
    Posts
    4,560
    Feedback
    5   (100%)
    Post Thanks / Likes Stats    
    If that keeps melting, I would consider using that signal to trigger a relay and upgrade the wiring.
    Rio Red 98 GT
    Always Under Construction


  13. #50


    Defiant's Avatar
    Badges
    SN95 Supporting Member  
    Join Date
    Jan 2017
    Location
    CT
    Posts
    480
    Feedback
    0
    Post Thanks / Likes Stats    
    Yah we'll see. I put the new one in and it hasn't melted.

    Btw I got tired of those chrome headlights so I bought some brand new OEM lights for it





  14. #51



    Badges
     
    Join Date
    Dec 2009
    Posts
    824
    Feedback
    1   (100%)
    Post Thanks / Likes Stats    
    Congrats! That is a sweet car.
    1997 Cobra

  15. Defiant said thanks for this post.
  16. #52


    Burninriverdiver's Avatar
    Badges
    500+ Forum Reputation  
    Join Date
    Jan 2014
    Location
    Akron OH
    Posts
    2,184
    Feedback
    0
    Post Thanks / Likes Stats    
    Glad to see you getting some bugs worked out. The chrome lights didn't look horrible but I think you made a good call on swapping back to the factory ones

    96 GT

  17. Defiant said thanks for this post.
  18. #53


    Defiant's Avatar
    Badges
    SN95 Supporting Member  
    Join Date
    Jan 2017
    Location
    CT
    Posts
    480
    Feedback
    0
    Post Thanks / Likes Stats    
    These were also a safety concern. Driving it tonight I noticed the light output is much greater than with the chrome headlights. I think that's because they were just halogen bulbs in a projector housing. These are nice and clear with new bulbs, I might get some PIAA LED bulbs in the future.


  19. #54


    g36 monkey's Avatar
    Badges
    Global Site Moderator SN95 Supporting Member 5+ Successful iTrader Deals 500+ Forum Reputation 5000+ Forum Posts
    Join Date
    Nov 2008
    Location
    Orlando, Fl
    Posts
    13,509
    Feedback
    9   (100%)
    Post Thanks / Likes Stats    
    Make sure to seal those lights up around the seams. They have a tendency to get condensation if not OEM Ford.

  20. Defiant liked this post.
  21. #55


    Defiant's Avatar
    Badges
    SN95 Supporting Member  
    Join Date
    Jan 2017
    Location
    CT
    Posts
    480
    Feedback
    0
    Post Thanks / Likes Stats    
    Just another photo from the front. No cool updates from me :P



    ps: after rewiring the fuse holder for the fans and IC pump I noticed the temp gauge doesn't go to the right as far as it used to. Which was a complaint of mine, I think the blower is a lot cooler now, even in really hot temps it doesn't climb as high as it used to.
    Last edited by Defiant; 08-19-2017 at 04:32 PM.


  22. g36 monkey liked this post.
  23. #56



    Badges
     
    Join Date
    Aug 2017
    Location
    upstate NY
    Posts
    23
    Feedback
    0
    Post Thanks / Likes Stats    
    AWESOME CAR !

  24. Defiant said thanks for this post.
  25. #57


    evilcw311's Avatar
    Badges
    500+ Forum Reputation  
    Join Date
    May 2010
    Location
    Louisville, KY
    Posts
    3,393
    Feedback
    0
    Post Thanks / Likes Stats    
    Fan probably wasn't running since the old fuse holder was melted. Is it still making ticking noises or is it all gone now??


    Sent from my iPhone using Tapatalk

    95 Satin black on wicked black leather, black chrome fr500's, blacked out boosted 351 being dropped in as you read this......

  26. #58


    Defiant's Avatar
    Badges
    SN95 Supporting Member  
    Join Date
    Jan 2017
    Location
    CT
    Posts
    480
    Feedback
    0
    Post Thanks / Likes Stats    
    I thought the ticking went away for a couple days but I do occasionally hear it for a second or two


    btw I'm thinking of going wingless


  27. #59



    Badges
     
    Join Date
    Jan 2007
    Location
    Capon Bridge, WV
    Posts
    1,367
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by Defiant View Post
    I thought the ticking went away for a couple days but I do occasionally hear it for a second or two


    btw I'm thinking of going wingless
    Put one of my spoilers on it


    Sent from my iPhone using Tapatalk
    Quote Originally Posted by Thomas_W View Post
    $4k for the car and another $6k in parts. Total miles driven. 265
    Quote Originally Posted by Thomas_W View Post

    so $37.75 per mile. I think hookers would of been cheaper

  28. #60


    Defiant's Avatar
    Badges
    SN95 Supporting Member  
    Join Date
    Jan 2017
    Location
    CT
    Posts
    480
    Feedback
    0
    Post Thanks / Likes Stats    
    Like a cobra spoiler?

    alright here's what I did. I pulled it off and began testing different nylon plug sizes.




    cleaned off the left over gasket material with some rubbing compound. Some of it is permanently embedded into the clear coat which is unfortunate






    I chose to use these "GM" plugs because they fit very snug and also match the paint




 

 

Similar Threads

  1. My "re" build thread - Trick flow/turbo build
    By 97stanger in forum Build Ups & Projects
    Replies: 1090
    Last Post: 11-22-2017, 06:51 AM
  2. Nathan's "JerzeyStangz" build thread, Project - ALL IN
    By JerZeyStangz in forum Build Ups & Projects
    Replies: 17
    Last Post: 10-26-2016, 02:27 PM
  3. 2001 Bullitt "Build" Thread.
    By shiftmx55 in forum Build Ups & Projects
    Replies: 4
    Last Post: 06-25-2012, 08:22 PM
  4. Replies: 74
    Last Post: 06-08-2011, 07:45 PM
  5. Project "Mercy" - Mustang Chris' 1996 Build Thread *update 11-2-09*
    By MustangChris in forum Build Ups & Projects
    Replies: 74
    Last Post: 11-03-2009, 11:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •