become a supporting member

Results 1 to 13 of 13
  1. #1



    Badges
     
    Join Date
    Nov 2017
    Location
    Springfield, Mo
    Posts
    5
    Feedback
    0
    Post Thanks / Likes Stats    

    Post Car running so rich will make your eyes water

    OKAY. This is my first post although referenced this site many times for advice on how to fix my car. I will start with a bit of background, I have loved sn95 since I was a kid, I am a 90s baby, so these were the cars that were new and shiny when I was a kid, and my whole family has always been ford drivers. So fast-forward to now. I am 23 years old and have finally saved enough money to buy a secondary vehicle other then my work van and I got gitty and bought a wrecked 1996 Mustang gt with 98000 miles on it. I'm familiar with wrecks have bought and rebuilt several. Parts replacing is easy, this car has a seperate issue. Its a mechanical NIGHTMARE. All I do is work on this darn thing and I can't seem to get a step ahead. Drive it home first day that I own it. Stop it in the drive way, come out the next morning, there is a ****ing quart of oil on the ground. The prior owner is an idiot, somehow cracked the valve cover and then just smeared silicone all over it to fix it. the "CAI" was pvc with couplers on it. This is just a couple examples so you can understand this car.

    So, I am fighting with this car because it is running INSANELY rich. To the point it isn't tolerable to be in the car. These are the things that I know are working against me and I will also list the codes that it is throwing so maybe someone has had similar experience. The car has an offroad H pipe, and two flowmasters off of them with no tail pipes. the mufflers also are just rotted out one has a hole the size of your fist in it. These are the codes its throwing
    p1443 Evaporative emmison purge valve malfunction
    p0131 Oxygen sensor circuit low voltage bank 1 sensor 1
    p0135 Oxygen sensor heater bank 1 Sensor 1
    P0136 Oxygen sensor circuit bank 1 sensor 2 (see p2270, 2271)
    p0141 Oxygen sensor heater circuit bank 1 sensor 2
    p1130 Lack of heated oxygen sensor (bank 1 sensor 1) switch, Adapt fuel at limit
    p1131 Lack of heated oxygen sensor (bank 1 sensor 1) Switch, indicates lean
    p1132 Lack of heated oxygen sensor (bank 1 sensor 1) switch, indicates rich
    P0172 Bank 1 System to lean (non-mil)
    P0171 Bank 1 System to rich(non-mil)

    Any advice I'm open ears, because at this point I'm about ready to count my losses and TRY to get my money back and find another sn95 lol.

  2. #2



    Badges
     
    Join Date
    Mar 2015
    Location
    Naples, Fl
    Posts
    706
    Feedback
    1   (100%)
    Post Thanks / Likes Stats    
    Check the wiring to the passenger side o2 sensors and test the resistance at the connectors. I bet theyre both open. Any exhaust leaks?

    Do you need a stock intake? I have another one laying around.
    07 Gt Tungsten Grey
    Roush (Airaid) Cai, GT500 Tb with BlowByRacing Adaptor Plate, UPR O/r X Pipe, M80's, Pypes Muffler Delete Axle Back, Sr Performance Adjustable Motor Mounts and Hurst Short Throw Shifter

    02 Gt Mineral Grey
    Steeda Sport Springs, 3.73s, Pro5.0 Short Shifter, Pypes O/r X Pipe, full 2.5 inch exhaust with M80's, 75mm Tb and C&L Plenum

    98 Crown Vic P71
    Bone stock

  3. #3


    evilcw311's Avatar
    Badges
    500+ Forum Reputation  
    Join Date
    May 2010
    Location
    Louisville, KY
    Posts
    3,344
    Feedback
    0
    Post Thanks / Likes Stats    
    No tailpipes and mufflers rusted out means the fumes will rise right up into the car. Itís just like having dumps.

    Most of those codes could cause a rich condition.


    Sent from my iPhone using Tapatalk

    95 Satin black on wicked black leather, black chrome fr500's, blacked out boosted 351 being dropped in as you read this......

  4. #4


    ttocs's Avatar
    Badges
    Electrical Section Moderator 5+ Successful iTrader Deals 500+ Forum Reputation 5000+ Forum Posts
    Join Date
    Oct 2009
    Location
    Evansville Indiana
    Posts
    21,283
    Feedback
    9   (100%)
    Post Thanks / Likes Stats    
    is the motor stock other then the pvc or were the valve covers cracked while removing and adding shtuff?
    https://driiive.com/ttocs/1994FordMu...!/gallery/add/
    Sponsored by: Redline Leather Goods http://www.redlinegoods.com/
    ____________ Mishimoto Automotive http://www.mishimoto.com/

  5. #5



    Badges
     
    Join Date
    Nov 2017
    Location
    Springfield, Mo
    Posts
    5
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by 07GtS197 View Post
    Check the wiring to the passenger side o2 sensors and test the resistance at the connectors. I bet theyre both open. Any exhaust leaks?

    Do you need a stock intake? I have another one laying around.
    I found a stock intake from a junk yard here locally and put it on. It was running rough before that because air I guess was getting by the MAF and it seems to be running better, and hard to tell if exhaust leak. hard to hear over the insane drone from the mufflers, lol. I was leaning toward front o2 sensors, and then get the mil eliminators from American muscle for the rears. Think that'll kind of point in the right direction?

  6. #6



    Badges
     
    Join Date
    Nov 2017
    Location
    Springfield, Mo
    Posts
    5
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by ttocs View Post
    is the motor stock other then the pvc or were the valve covers cracked while removing and adding shtuff?
    Yeah what it appears is that the valve cover gasket was leaking and he broke the vavle cover in the process of removal, or reinstall, because he didn't put in a new gasket kit and siliconed the cover on as well as the crack in it, went unnoticed tell the silicone failed, and boy did it. Lol, that issue is now fixed, other then the off road H, and 4.11 gears, I'm pretty sure the vehicle is stock.

  7. #7



    Badges
     
    Join Date
    Nov 2017
    Location
    Springfield, Mo
    Posts
    5
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by evilcw311 View Post
    No tailpipes and mufflers rusted out means the fumes will rise right up into the car. It’s just like having dumps.

    Most of those codes could cause a rich condition.


    Sent from my iPhone using Tapatalk
    Think I should run some tails, and then just ignore everything else? lol

  8. #8


    evilcw311's Avatar
    Badges
    500+ Forum Reputation  
    Join Date
    May 2010
    Location
    Louisville, KY
    Posts
    3,344
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by Jburch View Post
    Think I should run some tails, and then just ignore everything else? lol
    Ya gotta do what will make ya happy.

    I myself love my side pipes but I know the fumes are gonna roll in when sitting at lights.
    It doesnít help that I have no cats. If yours have no cats then that will also help to make it seem as itís running rich cause the unburnt gases donít get reburnt in the cats.


    Sent from my iPhone using Tapatalk

    95 Satin black on wicked black leather, black chrome fr500's, blacked out boosted 351 being dropped in as you read this......

  9. #9



    Badges
     
    Join Date
    Nov 2017
    Location
    Springfield, Mo
    Posts
    5
    Feedback
    0
    Post Thanks / Likes Stats    
    Quote Originally Posted by evilcw311 View Post
    Ya gotta do what will make ya happy.

    I myself love my side pipes but I know the fumes are gonna roll in when sitting at lights.
    It doesn’t help that I have no cats. If yours have no cats then that will also help to make it seem as it’s running rich cause the unburnt gases don’t get reburnt in the cats.


    Sent from my iPhone using Tapatalk
    Thanks! I may see whats up with the front o2s, and put a mil eliminator for the rears, and just enjoy the car and stop worrying about everything! Now just gotta save up enough to get those nasty flows off for some SLP's!

  10. #10



    Badges
     
    Join Date
    Mar 2015
    Location
    Naples, Fl
    Posts
    706
    Feedback
    1   (100%)
    Post Thanks / Likes Stats    
    No mil eliminators wont help and part of time they dont even work. Your front passenger and rear passenger side o2 sensors are both dead it seems like. You need to take care of that first.
    07 Gt Tungsten Grey
    Roush (Airaid) Cai, GT500 Tb with BlowByRacing Adaptor Plate, UPR O/r X Pipe, M80's, Pypes Muffler Delete Axle Back, Sr Performance Adjustable Motor Mounts and Hurst Short Throw Shifter

    02 Gt Mineral Grey
    Steeda Sport Springs, 3.73s, Pro5.0 Short Shifter, Pypes O/r X Pipe, full 2.5 inch exhaust with M80's, 75mm Tb and C&L Plenum

    98 Crown Vic P71
    Bone stock

  11. #11



    Badges
     
    Join Date
    Sep 2016
    Posts
    71
    Feedback
    0
    Post Thanks / Likes Stats    
    With that many codes I'd almost expect harness problems on the passenger side. Shorting out on the exhaust pipe maybe? I'm still tracing a similar thing, started at the plug end and working my way back, wrapping them up in electrical tape for safety just to be sure. Go over all the vacuum lines and make sure they aren't rotted or improperly hooked up. Sounds like your car is as bad as mine was when I got it. Good luck man.

  12. #12


    ttocs's Avatar
    Badges
    Electrical Section Moderator 5+ Successful iTrader Deals 500+ Forum Reputation 5000+ Forum Posts
    Join Date
    Oct 2009
    Location
    Evansville Indiana
    Posts
    21,283
    Feedback
    9   (100%)
    Post Thanks / Likes Stats    
    it could be in the tune as well. I got a bama tune with all my mods in the drop down menu but it had a CEL and made my eyes water as well. Some people seem to think that there is something big to gain with them and stick them in first since it has free tunes for life....
    https://driiive.com/ttocs/1994FordMu...!/gallery/add/
    Sponsored by: Redline Leather Goods http://www.redlinegoods.com/
    ____________ Mishimoto Automotive http://www.mishimoto.com/

  13. #13


    evilcw311's Avatar
    Badges
    500+ Forum Reputation  
    Join Date
    May 2010
    Location
    Louisville, KY
    Posts
    3,344
    Feedback
    0
    Post Thanks / Likes Stats    
    Yuck!!!!! I hate bama tunes as much as I hate the bama tide!!!! Lol


    Sent from my iPhone using Tapatalk

    95 Satin black on wicked black leather, black chrome fr500's, blacked out boosted 351 being dropped in as you read this......

 

 

Similar Threads

  1. running rich...
    By akaslick15 in forum 94-95 5.0 - Specific
    Replies: 5
    Last Post: 07-01-2011, 03:11 PM
  2. running rich
    By titokang in forum 94-95 5.0 - Specific
    Replies: 9
    Last Post: 02-18-2010, 10:52 AM
  3. car running rich...
    By 1quk50 in forum 94-95 5.0 - Specific
    Replies: 8
    Last Post: 02-28-2009, 02:37 PM
  4. running rich
    By 5.0kid in forum 94-95 5.0 - Specific
    Replies: 11
    Last Post: 08-31-2008, 01:41 AM
  5. Running too rich.
    By SUTHRNSTANG97GT in forum 96-04 - 2V Specific
    Replies: 7
    Last Post: 09-04-2006, 03:20 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •