1st gear grind at idle, ideas?

eqmdef8

New Member
Joined
Mar 9, 2014
Messages
24
Reaction score
0
Location
Baltimore, MD
Okay, so I finally got my mustang tagged and driving.

I had a serious issue with grinding going into 1st and 2nd. Even with the pedal completely smashing into the floor it would grind pretty bad. Figured the cable needed adjustment. I purchased a firewall adjuster and new quadrant. Still happened. Bought a new cable.
Now with the new cable, 2nd gear grind is basically gone(except on downshifting), and 1st still grinds, but not nearly as bad.
Not sure what my next step should be. The previous owner of the car had rebuilt the tranny and installed a new clutch. I'm slightly nervous he didn't know what he was doing. Thanks in advance.
 

eqmdef8

New Member
Joined
Mar 9, 2014
Messages
24
Reaction score
0
Location
Baltimore, MD
So to add to the problems. I just took a cruise in her and after riding down the highway for about 40miles came off an exit and to a stop light. Came off the stop light and went into 2nd fine, but then it was all I could do to force it to shift out of second. Pedal fully depressed and it just started grinding as soon as I tried to shift. I think I need to pull the tranny and see what's happening.

Sent from my DROID4 using Tapatalk
 

eqmdef8

New Member
Joined
Mar 9, 2014
Messages
24
Reaction score
0
Location
Baltimore, MD
The throwout bearing does make some squeaking/rattle like noise when I just barely press on the pedal. I don't think its supposed to do that. I'm thinking of just replacing everything and see if it goes away.(clutch disc, pressure plate, fork and bearing. Maybe flywheel as well just to be sure.

Sent from my DROID4 using Tapatalk
 

Latest posts

Forum statistics

Threads
75,155
Messages
1,456,598
Members
13,696
Latest member
Boecat

Members online

Top