98 V6 wont go into any gear

MikeyB

New Member
Joined
Nov 3, 2012
Messages
40
Reaction score
0
Location
Massachusetts
Hey guys, Ive had my car for just a little over a year and it ran and drove fine when I bought it but as I don't have my license yet it has been sitting.. Ever since Ive had the car at idle there is a very high pitch noise and the clutch pedal shakes like a bastard. When I put my foot on the clutch pedal and press down a little the noise changes and goes away when the clutch pedal is pushed down far enough. It also likes to pop out of second gear. But it started getting really cold recently and the other day and today I went to start the car and drive it so my battery doesn't die and when I try to put the car in first or any gear even reverse it wont go. I have the clutch to the floor and even if I really try to slam it in gear it doesn't go when I put it in reverse it goes enough for my reverse lights to come on but it doesn't fully go into gear.. Any help would be great thanks in advance
 

FivepointSlow

Well-Known Member
Joined
Oct 22, 2013
Messages
2,646
Reaction score
49
Location
Enfield, CT, USA
Sounds like your shaky clutch isn't engaging the transmission... Any noises? Anything happen last time you ran it that could of led to this suddenly happening?


Sent via swagPhone 5.0 using Tapatalk
 

CC'S95GT

Post Whore
Joined
Apr 19, 2008
Messages
10,738
Reaction score
172
Location
Hampton ,Ga.
The noise your hearing is likely your throw out bearing.
Do you still have the oem clutch adjuster quadrant in the car or has it been replaced with a adj cable and double hook quadrant?
If OEM, put your foot under the pedal and lift. You should hear a couple of clicks. If you don't hear any clicks then your clutch is gone and needs to be replaced too.
Trans has to come out to replace it, so while your in there look at the fly wheel and clutch disc itself to see if those need replaced too.
 

Orange 94

Moderator
Staff
SN95 Supporter
Joined
Oct 21, 2012
Messages
10,855
Reaction score
387
Location
Alberta Canada
If you have an adjustable cable try that.
It's likely the the throw out bearing.

Replace the tob and cable with ford parts only!!! The aftermarket is junk for those.
Also, do you have an aftermarket shifter? Maybe the stopped has moved, that prevented me from putting it in gear before.
 

MikeyB

New Member
Joined
Nov 3, 2012
Messages
40
Reaction score
0
Location
Massachusetts
It goes into gear when its not running.. But I pulled up the clutch pedal and heard no clicks. The guy I bought it off of said he pur a self adjusting clutch in it the year before I bought it
 

g36 monkey

Moderator
Staff
SN95 Supporter
Joined
Nov 15, 2008
Messages
14,057
Reaction score
543
Location
Orlando, Fl
Self adjusting clutch.....whaaaaaaa???

But since it goes into gear when it's off, it's definitely sounding like your TOB took a pooper.

If you have it in gear when you start, and you put your foot on the clutch to start, then you turn the key, what happens?
 

MikeyB

New Member
Joined
Nov 3, 2012
Messages
40
Reaction score
0
Location
Massachusetts
It starts, but when I let out the clutch to where its supposed to start grabbing to take off it makes an unpleasant sound like a grinding
 

MikeyB

New Member
Joined
Nov 3, 2012
Messages
40
Reaction score
0
Location
Massachusetts
Weirdest thing.. Its fine now? I dont know what I did. The first time I started it with it in gear it kinda lunged forward right away even though the clutch was to the floor but now its fine.. Still hear the noise at idle with my foot off the clutch but it goes into gear now
 

Forum statistics

Threads
74,475
Messages
1,447,328
Members
13,357
Latest member
Mustang 351

Members online

Top