Altinator

Discussion in '96-04 - 2V Specific' started by voidfinger, Apr 11, 2007.

  1. voidfinger

    voidfinger Well-Known Member

    Messages:
    3,880
    Likes Received:
    0
    Joined:
    Dec 16, 2006
    Hey guys, i just found out that the pi altinator is different than my npi alt, does anyone have a stock one for sale?
     
  2. Thomas_W

    Thomas_W Well-Known Member

    Messages:
    1,478
    Likes Received:
    44
    Joined:
    Jan 25, 2007
    Location:
    Capon Bridge, WV
    i've got a stock 60k mile takeoff from my car that worked great when i removed it in december.. how bout $50 shipped?
     
  3. 19mustang95

    19mustang95 Legend

    Messages:
    6,137
    Likes Received:
    2
    Joined:
    Jun 25, 2006
    how are they different?
     
  4. Thomas_W

    Thomas_W Well-Known Member

    Messages:
    1,478
    Likes Received:
    44
    Joined:
    Jan 25, 2007
    Location:
    Capon Bridge, WV
    the electrical connections are different
     
  5. voidfinger

    voidfinger Well-Known Member

    Messages:
    3,880
    Likes Received:
    0
    Joined:
    Dec 16, 2006
    naw, its the alt bracket locations

    the npi has different locations for the alt brack to bolt too, i think the electrical is just the screw on thing right?
     
  6. Thomas_W

    Thomas_W Well-Known Member

    Messages:
    1,478
    Likes Received:
    44
    Joined:
    Jan 25, 2007
    Location:
    Capon Bridge, WV
    hhmmm... might be.. i think the 3 wire connector is different to.. either way, i've got one if you need one.
     
  7. voidfinger

    voidfinger Well-Known Member

    Messages:
    3,880
    Likes Received:
    0
    Joined:
    Dec 16, 2006
    does it work with your car?
     
  8. 19mustang95

    19mustang95 Legend

    Messages:
    6,137
    Likes Received:
    2
    Joined:
    Jun 25, 2006
    i know the actual brackets are the same, but im pretty sure the alternators are the same. :dunno:
     
  9. Thomas_W

    Thomas_W Well-Known Member

    Messages:
    1,478
    Likes Received:
    44
    Joined:
    Jan 25, 2007
    Location:
    Capon Bridge, WV
    it was working fine when i pulled it off my car.. its been sitting in my trunk since december
     
  10. voidfinger

    voidfinger Well-Known Member

    Messages:
    3,880
    Likes Received:
    0
    Joined:
    Dec 16, 2006
    so thomas did you have to modify anything to make it work since you said it was different than the npi alt? thanks
     
  11. voidfinger

    voidfinger Well-Known Member

    Messages:
    3,880
    Likes Received:
    0
    Joined:
    Dec 16, 2006
    Brackets are different, the bracket mounting spots on the alt is in a different location too. :( I can make mine work but i just don't like the fact that the bracket is drilled on and stuff, ya know.
     
  12. Thomas_W

    Thomas_W Well-Known Member

    Messages:
    1,478
    Likes Received:
    44
    Joined:
    Jan 25, 2007
    Location:
    Capon Bridge, WV
     
  13. voidfinger

    voidfinger Well-Known Member

    Messages:
    3,880
    Likes Received:
    0
    Joined:
    Dec 16, 2006
    ok then, i guess i'll just have to fab up a bracket that looks nice to use on it. Thats all was wanting is something to fit right but it just didn't fit right ya know. O0 no problem though. thanks
     
  14. Whistler98

    Whistler98 Active Member

    Messages:
    894
    Likes Received:
    8
    Joined:
    Jul 25, 2006
    Location:
    Southwestern, Pa
    When I did my pi swap I left the bracket off and haven't had one on there since. It's been about 10,000 miles and no probs yet. I have the blower on it too. I just make sure the bolts are really tight.
     
  15. 19mustang95

    19mustang95 Legend

    Messages:
    6,137
    Likes Received:
    2
    Joined:
    Jun 25, 2006
    when i put on the aluminum ccrossover NPI intake manifold, i was suppose to use a PI aternator bracket...but i just used the NPI one and drilled a couple holes, works perfectly.