Another idle issue thread. Replaced everything

Discussion in '94-95 5.0 - Specific' started by bbrewer2005, Mar 13, 2014.

  1. bbrewer2005

    bbrewer2005 New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Sep 2, 2013
    Location:
    Cincinnati, OH
    OK, I'm at whits end on this car....its not far from being sold if this issue isnt fixed, soon.

    Ill start with the mods/setup first. T4M0 95gt ecu. 306 (stock compression pistons), lightly ported gt40p heads, E303 cam (I know), 95 Cobra intake, bbk 65mm TB, 24lb injectors (ford), Deleted egr, evap system, smog, and A/C, CAI with stock maf and housing, BBK Longtubes and x-pipe with mac pro dumps.

    My problem is the ever irritating, want to drive off of a bridge, rough idle, surge, and stall.

    I've tried the base idle reset procedure SEVERAL times, to minimal avail. I have had this problem for the better part of a year (as well as trying to chase it down), and I've had enough of it.

    In the last week, I have replaced both o2 sensors (Bosch) (exhaust is only a week old, replaced with the exhaust), the MAF, and the IAC. I have tried several maf's to no avail. This engine not quite a year old, and most of the stuff I initially carried over from the last engine, has since been replaced. This includes the distributor, coil pack, act/ect sensors, etc. The only thing that has NOT been replaced, is the TPS, and the ignition module that mounts on the passenger side fender well next to the strut tower. I have a twEECer RT, and when dataloging, the TPS gives the correct voltage of about .99 at idle (as does an actual multimeter), and goes through the range when the throttle is pressed.

    I Have the injector pulse width and slopes adjusted with the tweecer so its not running SUPER rich, but does seem slightly flooded when its restarted after a stall. I also have the egr, evap, and smog pump tuned out.

    This is as far as my tuning abilities go for now, but its better than nothing. Does anyone have any suggestions at all? I really dont want to have to take this to a $100+ an hour performance shop for it to be fixed. I know a dyno tune may be in order, but I've seen this combo run much better than this in the 94/95's.

    Thanks,
    Brian
     
  2. Addermk2

    Addermk2 Well-Known Member

    Messages:
    2,500
    Likes Received:
    20
    Joined:
    Mar 7, 2006
    I can tune it.

    Sent from my CyanMobileX Evo 4G
     
  3. white95

    white95 Administrator Staff Member SN95 Supporter

    Messages:
    14,218
    Likes Received:
    554
    Joined:
    Dec 30, 2007
    Location:
    Prairieville, Louisiana
    +1 Keith's the man @ tuning!!
     
  4. Steve-Oh

    Steve-Oh Legend

    Messages:
    5,873
    Likes Received:
    248
    Joined:
    Mar 26, 2006
    Location:
    39°57′9"N 75°9'48"W
    +2 I approve these messages


    Sent from Space
     
  5. RichV

    RichV Well-Known Member

    Messages:
    4,227
    Likes Received:
    247
    Joined:
    May 6, 2012
    Location:
    CO
    Either tune it, or put 19# injectors back in.

    My 94 has that bucket of parts with a stock ECU and it runs and drives just fine.
     
  6. GT Rob

    GT Rob Well-Known Member

    Messages:
    2,954
    Likes Received:
    61
    Joined:
    Nov 13, 2009
    Location:
    Houston Texass
    Where do you live
     
  7. Michael Plummer

    Michael Plummer Active Member

    Messages:
    424
    Likes Received:
    8
    Joined:
    Feb 20, 2007
    Location:
    Brockton, MA
    You have a few options.
    1) Call Addermk2 and if you decide to follow that route, you should be all set. If you decide against it, continue below.

    2) Get a smoke test to verify you don't have any vacuum leaks
    3) Fix any diagnostics codes you may have
    4) Your EEC is having a huge disagreement with your mechanical settings on the following: TPS, Idle hard stop and air bleed screw.
    5) Call me at 617-347-3146 only if you had a smoke test.

    Good luck
    Michael Plummer
     
  8. bbrewer2005

    bbrewer2005 New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Sep 2, 2013
    Location:
    Cincinnati, OH
    I will be sending Addermk2 my tune file after I get a few hours of sleep (6am, just got off of a 13hr shift).

    I will try the smoke test later today just to be sure. Recently, I used the TB/Carb cleaner method with the engine running and didn't turn anything up. Vacuum is around 15psi at idle with the cam. Also I forgot to mention that my fuel pressure is spot on at about 35psi at idle, and 42psi with the vacuum line removed from the fpr. All of the vacuum lines are less than a year old, and was having this issue before I replaced ALL of the hoses as well.
    As far as cel codes, Its not throwing any due to me removing, and tuning out the things that initially were throwing codes (EGR/Evap/Smog).
    I've adjusted the tps, the idle screw and the IAC bypass screw MANY times, and at first, it works (IAW the pinned post here in the forums). About 20-30 minutes of driving, or once I shut it off and start it back up, its back to the same crap. TPS voltage is around .99 volts at idle.

    Something that might be worth noting, If I pull the battery cable and let the computer reset, it will run very nice and idle fairly well for about 20-30 minutes. After the computer re-learns, it runs like ass again. I'm hoping its just tune related. I've read many a times, that the sn computers dont like lower lsa cams (110 with the e cam), Might be related.

    Thanks,
    Brian
     
  9. Michael Plummer

    Michael Plummer Active Member

    Messages:
    424
    Likes Received:
    8
    Joined:
    Feb 20, 2007
    Location:
    Brockton, MA
    TFS voltage is to high. Forget everything you read about it needing to be set at .98-.99vdc. Good luck with Addermk2, hopefully you guys can get this resolved.
     
  10. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    171
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    The E cam is what people usually run to avoid these problems. Also popular cams are Steeda 19 and TFS stage 1.
     
  11. Addermk2

    Addermk2 Well-Known Member

    Messages:
    2,500
    Likes Received:
    20
    Joined:
    Mar 7, 2006
    Ran 108 lsa in my 347. Idled solid at 550...


    Just sayin

    Sent from my CyanMobileX Evo 4G
     
  12. bbrewer2005

    bbrewer2005 New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Sep 2, 2013
    Location:
    Cincinnati, OH
    Just sent the tunes. I just ordered a new tps for the hell of it, since its the only 20 year old sensor left on the engine. It will be at the dealership by 4pm.
     
  13. Michael Plummer

    Michael Plummer Active Member

    Messages:
    424
    Likes Received:
    8
    Joined:
    Feb 20, 2007
    Location:
    Brockton, MA
    Usually it's the IAC that needs to be replaced or cleaned due to the carbon buildup. Either way good luck.
     
  14. bbrewer2005

    bbrewer2005 New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Sep 2, 2013
    Location:
    Cincinnati, OH
    Replaced that last week. No change at all. Its doing its job as it will instantly die as soon as I unplug it, that is, if I can get it to run long enough to make it under the hood.
     
  15. Addermk2

    Addermk2 Well-Known Member

    Messages:
    2,500
    Likes Received:
    20
    Joined:
    Mar 7, 2006
    In your e-mail.
     
  16. bbrewer2005

    bbrewer2005 New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Sep 2, 2013
    Location:
    Cincinnati, OH
    Thanks a lot! I wont be able to load it until tomorrow morning when the new tps comes in. The first one ford ordered wasnt the right one.
     
  17. Win

    Win Legend

    Messages:
    9,514
    Likes Received:
    8
    Joined:
    Nov 20, 2006
    Location:
    Kennesaw, Ga
    Vids shall be needed :)
     
  18. bbrewer2005

    bbrewer2005 New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Sep 2, 2013
    Location:
    Cincinnati, OH
    Well I forgot my gf had to take the other car to her ccw class today, so I will have to slap the old tps back on it so I can drive to get the new one. I'll take a cold start, and drive vid. Then Ill take another after the new TPS and the tune that addermk2 was nice enough to make for me!
     
  19. Addermk2

    Addermk2 Well-Known Member

    Messages:
    2,500
    Likes Received:
    20
    Joined:
    Mar 7, 2006
    Don't bother with the tps. Just put the map in.

    Sent from my CyanMobileX Evo 4G