Can anyone identify this?

adamv7010

New Member
Joined
Feb 15, 2014
Messages
34
Reaction score
0
I recently bought an 03 gt....I pulled the cluster out tonight and saw this...
radujapu.jpg
4yheruba.jpg
y3uqyre5.jpg
3y3a5apu.jpg


What's the small black box? A power supply for what I assume to be led cluster lighting?

If so, the power supply has 2 leads coming off of it for power I assume..but each lead has 2 wires in it...anyone have any idea what manufacturer this may be from or anything?

sent while driving recklessly
 

the5.ohh

Legend
Joined
Oct 15, 2012
Messages
9,555
Reaction score
108
Location
Shaolin, NY
Feds are tracking your speed.. Lol jk. Probably for an aftermarket gauge setup. Are your gauges stock?
 

adamv7010

New Member
Joined
Feb 15, 2014
Messages
34
Reaction score
0
Feds are tracking your speed.. Lol jk. Probably for an aftermarket gauge setup. Are your gauges stock?

No...they're white faced but haven't ever illuminated since I've owned it.

I pulled it apart yesterday and saw what I posted..

Any idea what wire is what coming out of the little transformer?
e8eteru4.jpg


sent while driving recklessly
 

Musturd

Legend
Joined
Feb 12, 2011
Messages
9,133
Reaction score
634
I'm going to agree with [MENTION=17876]DeepList[/MENTION] that it's a transformer for indiglo gauges that I guess aren't working
 

the5.ohh

Legend
Joined
Oct 15, 2012
Messages
9,555
Reaction score
108
Location
Shaolin, NY
Yeah I'm going with the transformer for the gauges idea.. If that was hooked up to the cluster, I couldn't see what else it'd be for. Maybe [MENTION=11896]ttocs[/MENTION] can shed some light here
 

adamv7010

New Member
Joined
Feb 15, 2014
Messages
34
Reaction score
0
I'm going to agree with [MENTION=17876]DeepList[/MENTION] that it's a transformer for indiglo gauges that I guess aren't working

I'm certain of that...none of them were plugged in, so i cant say for sure they work or not, nor were the wires I circled in red terminated anywhere...that's what I'm trying to find out...which wire is what Lol.

I assume one is a switched 12v and one is a dimmer wire, one ground, not sure what the 4th could be...theres only 1 black wire in only 1 of the 2 cables

sent while driving recklessly
 

adamv7010

New Member
Joined
Feb 15, 2014
Messages
34
Reaction score
0
Looks exactly like the wires for the reverse glow gauges I bought from AmericanMuscle.

I looked on am.com and found what I believe to be them...looked at the install PDF but it only lists terminations for the hot and ground...which are in one of the 2 flat cables from the transformer...what the heck is the other cable Lol

sent while driving recklessly
 

DeepList

Administrator
Admin
SN95 Supporter
Joined
Jan 2, 2013
Messages
9,693
Reaction score
322
Location
Auburn, IN
The indiglo reverse illumination gauges went over your stock gauges. The previous owner probably ran the power for the transformer back up into the cluster and terminated it somewhere to get 12v... maybe a bulb socket? Or perhaps they soldered or spliced somewhere? They're junk IMO, but whatever. The reason they don't work is because the connection either came undone, or the transformer may have popped. If there's a dimmer pot, they may have just tucked it away somewhere.
 

adamv7010

New Member
Joined
Feb 15, 2014
Messages
34
Reaction score
0
The indiglo reverse illumination gauges went over your stock gauges. The previous owner probably ran the power for the transformer back up into the cluster and terminated it somewhere to get 12v... maybe a bulb socket? Or perhaps they soldered or spliced somewhere? They're junk IMO, but whatever. The reason they don't work is because the connection either came undone, or the transformer may have popped. If there's a dimmer pot, they may have just tucked it away somewhere.

If there's supposed to be an add on dimmer with it, that's likely what the other 2 wires are for.

Whether or not they work, I didnt know, but I do know there were no terminations at all...they had splice caps on them..

I'm just went out to my shop and wired the red & black up to the headlight switch...and.......

udede4ud.jpg


They do work..

sent while driving recklessly
 

Latest posts

Forum statistics

Threads
74,489
Messages
1,447,532
Members
13,367
Latest member
DurtyRagu

Members online

Top