Completed PI Swap -No start. Vac leak?

Discussion in '96-04 - 2V Specific' started by 4.6Stangrage, Mar 16, 2014.

  1. 4.6Stangrage

    4.6Stangrage Member

    Messages:
    148
    Likes Received:
    0
    Joined:
    Jul 16, 2013
    Location:
    Jamestown, California
    I completed the PI Swap on my 96 GT and I an getting a no start condition. Sprayed fuel into the intake- No effect. I checked spark- There is spark. I checked compression on each cylinder and It came out to about 155-160 per cylinder. I noticed on my intake (which is unfortunately a Dorman) that it interferes with the spark plug socket and it makes it difficult to remove. I think My intake could be warped therefore causing a major vacuum leak but I have no way to really test it. Any thoughts? Thanks!!
     
  2. 96blak54

    96blak54 Legend

    Messages:
    7,482
    Likes Received:
    797
    Joined:
    Feb 21, 2011
    Location:
    Ky
    Even with a bad vac leak the engine will still start when the throttle is held open, but a bad start when not. I agree with the dorman comment!
    Be sure the injectors are squirting and the ground wire behind the fuel pressure regulator is pushed on to the fuel rail bolt. Try using carb cleaner or ethanol while attemting to start (2man deal). Shooting anything in the throttle while not trying to start it will just puddle at the bottom of the intake.
     
  3. 4.6Stangrage

    4.6Stangrage Member

    Messages:
    148
    Likes Received:
    0
    Joined:
    Jul 16, 2013
    Location:
    Jamestown, California
    Yeah I am not happy that my Intake ended up being a dorman, I would have searched more if I would have known. (i acquired it used). Taking apart the timing cover and I am going to check the timing again. I figured I dont have to worry about anything special now, It should be fairly quick to get it done. I could be a tooth off I guess, I will find out tonight.