Cooling fan won’t operate

6 Ponies

New Member
Joined
Jun 22, 2020
Messages
5
Reaction score
0
Hi,
Having some issues with the cooling fan on my 2000 3.8 and was hoping someone could help. Last week I had noticed my car was running hot so when I checked I had noticed my cooling fan wasn’t coming on. I tried it with my A/C on and still nothing.

Here is what I have done so far with no success,
*no check engine light or codes
*powered up the fan with my power probe and it turned on immediately
*replaced my ccrm
*checked the under hood relay/fuse in the box and it was good
*checked for air in the cooling system, all good

I was going to check and or replace the coolant temperature sensor but that looks buried under the upper intake and I really don’t want to pull that off if I can avoid it. Older wires and harnesses along with less than flexible vacuum lines can cause me more trouble than I’d want if the sensor is actually good.

Any ideas or guidance?

Thanks!
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
27,926
Reaction score
3,727
Location
Evansville Indiana
you say you checked "THE" fuse/relay, did you check only one? If that is the case go back out and pull/inspect EVERY fuse both under the hood(big and little) as well as under the dash. It sounds like a lot but you would be amazed how often the fuse you replace doesn't seem to be listed with the problem you have at hand, or that you simply pulled/inspected the wrong fuse when you only checked one or two. It really only takes a minute or two and often takes less time than reading the manual and trying to pick the one that you think is related.
 

Latest posts

Forum statistics

Threads
74,993
Messages
1,454,234
Members
13,628
Latest member
reedj304

Members online

Top