Current draw on battery

Discussion in 'Electrical & Stereo' started by glittle75, Sep 6, 2014.

  1. glittle75

    glittle75 Member

    Messages:
    231
    Likes Received:
    36
    Joined:
    Sep 5, 2006
    '94 Cobra, Mach 460.
    Has pioneer deck, and aftermarket speakers. None of the mach stuff is connected. The HU is spliced, and everything is getting power when it should be, and not when it shouldn't

    After measuring the draw while disconnecting fuses, Fuse 8 under dash stops the draw.
    Fuse 8 is - Courtesy lamps, radio, power mirror, keyless entry, clock and illuminated entry.

    Car does NOT have keyless entry. The radio is disconnected, the HU is out and the plugs are disconnected. If I pull fuse 15 (radio), with fuse 8 installed, the draw continues, so by that and diconnecting the head unit, I rule out the radio.

    Now, my next venture is the mirrors.
    My question is, does my car have illuminated entry and courtesy lamps? The only light that comes on when you open the door is the dome. Which is this considered? and are there any other lights i should be checking?

    Thanks!
     
  2. ttocs

    ttocs Legend

    Messages:
    25,458
    Likes Received:
    2,477
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    Are you sure that you have no keyless or just no remote for the keyless? I have had one instance while trouble shooting that showed the KE unit so its worth a look if your not sure. only courtesy light I know of is the dome light and you can pull up the door pulls and disconnect the mirrors to take them out of the equation.
     
  3. glittle75

    glittle75 Member

    Messages:
    231
    Likes Received:
    36
    Joined:
    Sep 5, 2006
    Thanks,
    Figured out that draw, turns out the glove box light was not shutting off. Got that fixed.

    Now I am still not able to start the car. Im thinking I have a CCRM or a bad ground somewhere. 12v on the battery with the key off, or in the acc position. As soon as I turn the key on, drops straight to 4.5 volts and falls slowly. If i unplug the CCRM its fine.

    Good times......
     
  4. ttocs

    ttocs Legend

    Messages:
    25,458
    Likes Received:
    2,477
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    starter could be sticking. Give it a whack with a mallet and see what happens.
     
  5. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    172
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    Could also be a dead cell on the battery.
     
  6. glittle75

    glittle75 Member

    Messages:
    231
    Likes Received:
    36
    Joined:
    Sep 5, 2006
    Yeah, starter or fuel pump is what im going to look at in the AM.
    CC'S95GT - Could that be possible even though the battery is showing 12v when the key is off? This is a fairly new battery, but I can switch the one from my mach into it a see what happens.

    FWIW, i metered the battery on the Mach, and with key off, 12v, when i turn the key to on, the fuel pump runs and lights in the dash kick on, the battery drops for the duration of the fuel pump prime. But then returns to 12v immediately.

    Thanks for the suggetions btw :)
     
  7. ttocs

    ttocs Legend

    Messages:
    25,458
    Likes Received:
    2,477
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    dead cell would leave a lower voltage now one GOING dead can be a pia to trouble shoot. Its one of those things that when you have ruled everything else out then you can look at that but otherwise there is no way to tell really.

    It could also be the motor/chassis grounds and you should always start simple with electrical gremlins.
     
  8. dave377

    dave377 New Member

    Messages:
    34
    Likes Received:
    1
    Joined:
    Dec 9, 2011
    Location:
    Phillipsburg Ohio
    I am having the same problem with the battery draw and it on the number 8 fuse. Where is the keyless entry unit located.
     
  9. ttocs

    ttocs Legend

    Messages:
    25,458
    Likes Received:
    2,477
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    Welcome to the forum. it would be a lot easier if you started your own post. Tell me what is all happening, what has been done to your car and what you have tested. It gets easy to confuse you/him by tagging onto his post like this.
     
  10. StreetPilot

    StreetPilot New Member

    Messages:
    70
    Likes Received:
    0
    Joined:
    Jun 20, 2008
    Location:
    Waynesville, MO
    What did you do to fix it? Mine stays on all the time, so I had to pull the bulb. I'd love to have that work right.
     
  11. ttocs

    ttocs Legend

    Messages:
    25,458
    Likes Received:
    2,477
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    Its just a simple pin switch that turns it on/off. It might have been knocked out of place or need replacing.