Electric fan problems

Discussion in '96-04 - 2V Specific' started by Wild Horses, Dec 21, 2014.

  1. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    My fan hasn't been turning on unless I'm running the AC, programming a tune, or if I unplug the drivers side sensor.
    The fans obviously working. I've replaced the drivers side sensor and still the same. Is it the pass side sensor that controls it?

    Without any OBDII testing equipment, I don't really know where to go from here. Could it be the computer? It's just strange that it still turns on when I program a tune....
     
  2. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    172
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    Might be the low speed relay inside the CCRM. Use the wiring diagram in the back of your Haynes/Chilton manual to find the low speed output of the CCRM
     
  3. 96blak54

    96blak54 Legend

    Messages:
    7,489
    Likes Received:
    804
    Joined:
    Feb 21, 2011
    Location:
    Ky
    Iirc this is a typical fail....?
     
  4. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    Ive been researching all night, and im finding alot of CCRM problems being the issue. Gonna check out the diagram and test the outputs of the module once the car warms up. May wire up hi/low speed switch in the mean time
     
  5. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    172
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    Test the fan first to make sure both speeds work on it.
     
  6. myk

    myk Member

    Messages:
    195
    Likes Received:
    4
    Joined:
    Aug 4, 2006
    Location:
    Sun diego
    The fans turn on when you're tuning because that's what happens when the PCM is accessed in such a way. Running diagnostics will do that as well, along with turning on the AC. At least that's the deal on my F body's, but it probably applies to our Mustangs as well...