fan not turning on??

Discussion in '94-95 5.0 - Specific' started by rgs, Jun 7, 2006.

  1. rgs

    rgs Well-Known Member

    Messages:
    1,368
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    k my car is getting really really hot! like hitting the white line at the end.

    today i got out when it hit the line and checked the fan, it wasnt on at all. i turned on the ac and the fan came on. the upper rad hose was firm and hot ( i think thats normal )

    anyone got any ideas?
     
  2. Matt94GT

    Matt94GT Legend Retired Staff SN95 Supporter

    Messages:
    11,861
    Likes Received:
    58
    Joined:
    Jan 10, 2006
    Location:
    Victoria, British Columbia, Canada
    u ever change your themostat? might be stuck open? fan motor might be sized. I would try giving direct power to the fan to even see if its working.
     
  3. rgs

    rgs Well-Known Member

    Messages:
    1,368
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    ....matthew READ

    when i turn on the ac the fan comes on :p
     
  4. Matt94GT

    Matt94GT Legend Retired Staff SN95 Supporter

    Messages:
    11,861
    Likes Received:
    58
    Joined:
    Jan 10, 2006
    Location:
    Victoria, British Columbia, Canada
    Id wire in a switch asap if u cant figure it out.
     
  5. Tattoogod

    Tattoogod Active Member

    Messages:
    278
    Likes Received:
    1
    Joined:
    May 8, 2006
    well if the a/c turns on the fan you knows its good right. i believe on these cars theres only two sensors that control the fan.theres the sensor mounted right about the thermo housing,and i dont know the other one.so my guess theres a sensor dead.
     
  6. rgs

    rgs Well-Known Member

    Messages:
    1,368
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    anyone have a pic of this ect sensor??
     
  7. Tattoogod

    Tattoogod Active Member

    Messages:
    278
    Likes Received:
    1
    Joined:
    May 8, 2006
    ill try to get a pic on here soon, i can tell you ,you know the two black pipe next to the dizzy..the one on top has a sensor,thats the cooling temp sensor that turns the fan on and off..when mine was going out,it stayed on,I was told if it is completely dead the fan wont come on at all at normal temps
     
  8. rgs

    rgs Well-Known Member

    Messages:
    1,368
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    looks like it might be my culprit. but a picture would be really helpful
     
  9. Matt94GT

    Matt94GT Legend Retired Staff SN95 Supporter

    Messages:
    11,861
    Likes Received:
    58
    Joined:
    Jan 10, 2006
    Location:
    Victoria, British Columbia, Canada
    I had all these laied out with arrows I made to post up on stangnet with all the sensors...if u bug me enought I might beable to go downstairs and post it up off my other computer haha :p