Goodies installed!

Discussion in 'Members Rides' started by TxCobrA98, Aug 7, 2006.

  1. TxCobrA98

    TxCobrA98 Legend

    Messages:
    7,976
    Likes Received:
    3
    Joined:
    May 14, 2006
    ahh well this weekend was good.. i went up to HPP Racing over the weekend and had them install my mac o/r hpipe.. man that thing sounds amazing.. i love it! after i left there place, i turned around just to tell them how much i liked it and what a good job they did.. those guys are really awesome. i recommend them to anyone (thanks paul for recommending me!).. on my way home, i knew it was giong to be a boring day because it was going to rain and i wasn't going to wash my car.. so i stopped at Lonestar Performance (local mustang parts store) and bought a MAC cold air kit.. so i put that on when i got home. now my engine should def. be breathing better, both intake and exhaust side...

    ok so with positives there must be negatives.. right? well without those cats inplace, my car is running extremely rich, or at least smells/looks like it. i knew to expect this because i was putting an offroad hpipe (with MIL's in place) in.. my "Check Engine" light has yet to come on either. but when i stop from driving, .1 miles or 5000 miles.. white smoke just pours out of the tailpipes.. is my computer going to fix itself and stop running so rich? or is this just normal because of the catless hpipe? im planning on going back up there and getting her tuned too so maybe i can tell them about it if its a problem. yesterday, i went through about 25 dollars in gas.. so im hopin to get this fixed or i hope the computer will fix itself soon if thats the problem. please let me know guys! im working on finding a new camera that can shoot some videos so i can get a sound clip up for you guys. let me know! :D :thumb:
     
  2. grantouring21

    grantouring21 New Member

    Messages:
    53
    Likes Received:
    0
    Joined:
    Jul 2, 2006
    same thing happened to me, right now the exhaust is burning all the coating on the inside of the pipe, which makes the funky smell....it'll go away. now whats weird is on my 96, i never put MIL's on and to this day i haven't seen a check engine light. As Far as the running rich part goes, i still am running rich after about 4 months with it on....

    My .02 cents
    Brian
     
  3. d_punch

    d_punch Active Member

    Messages:
    334
    Likes Received:
    0
    Joined:
    Jul 12, 2006
    make sure that all connections on the CAI are secure, also try clocking your MAF alittle to one side or the other. also with no cats your 02 sensors might foul up sooner.
     
  4. Hellion94

    Hellion94 Well-Known Member

    Messages:
    1,400
    Likes Received:
    4
    Joined:
    Jun 14, 2006
    Cars with off road pipes are inherently going to smell as if they are running very rich due to the amount of unburned fuel that is now able to exit the tail pipes. Without the cats there to burn the rest of the unburnt fuel, it is able to escape through the tailpipes, and will smell and appear to be running very rich. As long as your 02 sensors are still in the same place and connected, then the tune on your car is unchanged. There is just more fuel exiting the tail pipes, leading you to believe that it's running rich.

    Your computer has monitored the air/fuel from the same spot at the front of the h-pipe from the day your car was first started. This tells the computer the a/f ratio, and the computer automatically adjusts fuel curves to maintain this ratio. Simply removing the cats shouldn't have that big of an effect on your a/f.

    *Note* - this is all true for 5.0 motors, it may be different for the 4.6 engines. I'm a total noob when it comes to those.
     
  5. TxCobrA98

    TxCobrA98 Legend

    Messages:
    7,976
    Likes Received:
    3
    Joined:
    May 14, 2006
    lol well thanks guys, i appreciate the comments. so is that also why my car is smoking because of no cats? or will that go away?
     
  6. 95KBGT

    95KBGT Legend

    Messages:
    5,413
    Likes Received:
    0
    Joined:
    Apr 7, 2006
    :pics:
     
  7. TxCobrA98

    TxCobrA98 Legend

    Messages:
    7,976
    Likes Received:
    3
    Joined:
    May 14, 2006
    stfu lol, your going to see my car in person in like 4 hours.... :p
     
  8. JonBeast

    JonBeast Legend

    Messages:
    6,275
    Likes Received:
    137
    Joined:
    Jul 19, 2006
    Location:
    Boston
    How long has it been? Mine took a month or so....don't worry dude...it will come on :p
     
  9. Eastcoast5.0

    Eastcoast5.0 Member

    Messages:
    238
    Likes Received:
    0
    Joined:
    Jan 28, 2006
    White smoke is normally coolant. Black would be fuel. All your fluids are ok?
     
  10. grantouring21

    grantouring21 New Member

    Messages:
    53
    Likes Received:
    0
    Joined:
    Jul 2, 2006
    It's been like 4-6 months now, and ive hooked the diagnostics up and no code for bad 02's......
     
  11. FIVELITERS

    FIVELITERS Well-Known Member

    Messages:
    2,817
    Likes Received:
    0
    Joined:
    Mar 29, 2006
    Congrats on the catless H, good luck with fixing the problem if there is one. :thumb:
     
  12. TxCobrA98

    TxCobrA98 Legend

    Messages:
    7,976
    Likes Received:
    3
    Joined:
    May 14, 2006
    ill have to look. its never had white smoke come out but im guessing now it is because of the catless?
     
  13. Ender

    Ender Member

    Messages:
    151
    Likes Received:
    0
    Joined:
    Aug 5, 2006
    All that is true for the 4.6 as well. We have four o2 sensors, but only the two before the cats affect the tune, the other two just check for emissions, so removing cats will not change your air/fuel ratios. The smoke is probably just a coating inside the h-pipe burning off, it should go away shortly.
     
  14. Matt94GT

    Matt94GT Legend Retired Staff SN95 Supporter

    Messages:
    11,861
    Likes Received:
    58
    Joined:
    Jan 10, 2006
    Location:
    Victoria, British Columbia, Canada
    sweet man...we need pics tho!
     
  15. grantouring21

    grantouring21 New Member

    Messages:
    53
    Likes Received:
    0
    Joined:
    Jul 2, 2006

    Fo' sho' Nigga.
     
  16. TxCobrA98

    TxCobrA98 Legend

    Messages:
    7,976
    Likes Received:
    3
    Joined:
    May 14, 2006
    im stopping at circuit city on my way home today and most likely buyng a camera that shoots video (with audio) and then ill let you guys drool.. hahah. ive been lookin on the internet for about 3 days now.. theres not really any differences in all the cameras in my price range so im just goin to go see what they recommend and go play with them. i was lookin at panasonics (forget the model number), canon powershot series, casio (alot of cool features but idk how their cameras are)... anyone else have suggestions, let me know!...

    im buyin the camera because i need to save a little cash. tomorrow is my last day at my job because i start my senior year in a week. so im not gettin the car tuned like i had hoped :'( (500 bucks for the tune, and after this pay check, ill only have 700 so that leaves 200 to play with until i get another job)
     
  17. 95KBGT

    95KBGT Legend

    Messages:
    5,413
    Likes Received:
    0
    Joined:
    Apr 7, 2006
    fuck the camera, go get the tune and save the 200 bucks for whatever you need. you wont be dissappointed.
     
  18. Matt94GT

    Matt94GT Legend Retired Staff SN95 Supporter

    Messages:
    11,861
    Likes Received:
    58
    Joined:
    Jan 10, 2006
    Location:
    Victoria, British Columbia, Canada
    get a cannon sd200 or sd300 off ebay i got mine when it was new and expencive but there cheap now.
     
  19. TxCobrA98

    TxCobrA98 Legend

    Messages:
    7,976
    Likes Received:
    3
    Joined:
    May 14, 2006
    already bought one last nite =/

    i was sick of looking at cameras all this week... so i just went to circuit city and bought a pretty nice one. i didnt want to pay for shipping and wait for it because im going out of town today. (no ricekillers on monday night for me Paul =/, im goin to miss ya man! :'() soo i bought this camera

    Tell me what you guys think!

    its 5mp, movie mode with audio and recording (sound clips tonight hopefully), lithium ion battery's, 2 gigs of memory :eek: (buying that today after work).. its a nice camera. ill get some sweet pics up later on. im going out of town at 530 today so i wont get the pics and sound clips up until like 10ish or tomorrow.. ill keep u guys updated!