HELP. Car won't start.

Discussion in '96-04 - 2V Specific' started by AaRoN, Nov 30, 2006.

  1. AaRoN

    AaRoN King Post Whore

    Messages:
    33,966
    Likes Received:
    38
    Joined:
    Sep 12, 2006
    Location:
    Orlando, Florida, United States
    Car was totally fine yesterday. I just got in it and tryed to start it and the ONLY thing I can hear is the fuel pump kick on. It doesn't click or anything. Any ideas?
     
  2. Fets

    Fets Legend

    Messages:
    11,013
    Likes Received:
    2
    Joined:
    Jul 10, 2006
    Starter? Maybe battery, but if it was the battery I think it would click a whole bunch of times.
     
  3. AaRoN

    AaRoN King Post Whore

    Messages:
    33,966
    Likes Received:
    38
    Joined:
    Sep 12, 2006
    Location:
    Orlando, Florida, United States
    i noticed there is a fuse blown in the high current fuse box. gonna put a new one in and see what happens.
     
  4. scarface

    scarface Guest

    I think there is a started fuse or relay.
     
  5. AaRoN

    AaRoN King Post Whore

    Messages:
    33,966
    Likes Received:
    38
    Joined:
    Sep 12, 2006
    Location:
    Orlando, Florida, United States
    are you talking about the starter relay? in the ccrm?
     
  6. scarface

    scarface Guest

    yesh I forgot the relays are in the ccrm now. Looking at the CCRM diagram, everything run of that. I would just take a few mins and pull the fuses and look for a blown one. It is most likely something simple.

    Sorry I cant be more help. :(
     
  7. AaRoN

    AaRoN King Post Whore

    Messages:
    33,966
    Likes Received:
    38
    Joined:
    Sep 12, 2006
    Location:
    Orlando, Florida, United States
    yeah one of my fuses in the high current box is blown. one of the little atm 25's. havent had any chance today to replace it so i will get after it tommorrow.
     
  8. phil_the_thrill

    phil_the_thrill Active Member

    Messages:
    874
    Likes Received:
    0
    Joined:
    Oct 2, 2006
    did you get it started?
     
  9. clean the batt terminals
    check the grounds
    check the solenoid

    I doubt yer starter is bad...

    its either a bad connection or a bad solenoid
     
  10. AaRoN

    AaRoN King Post Whore

    Messages:
    33,966
    Likes Received:
    38
    Joined:
    Sep 12, 2006
    Location:
    Orlando, Florida, United States
    so i got a new battery cause the one in there was from the factory (9 yrs old). still doesn't start. if i push start it, then shut it off it will start a few times afterwards. i can hear a clicking coming from the passenger side fender.

    anybody have any ideas?
     
  11. Fets

    Fets Legend

    Messages:
    11,013
    Likes Received:
    2
    Joined:
    Jul 10, 2006
    Starter? I forget what side its on though ???
     
  12. phil_the_thrill

    phil_the_thrill Active Member

    Messages:
    874
    Likes Received:
    0
    Joined:
    Oct 2, 2006
    my clutch switch went out recently and it sounded something like what youre describing. sometimes all you would hear is the fuel pump kick on. after i would screw around with the clutch pedal by pumpin it and shit it would start. :dunno:
     
  13. AaRoN

    AaRoN King Post Whore

    Messages:
    33,966
    Likes Received:
    38
    Joined:
    Sep 12, 2006
    Location:
    Orlando, Florida, United States
    i tried pumping the clutch pedal, that didin't do anything. tommorrow i'm gonna check the starter relays and ignition fuses in the high current fuse box. hopefully it is something simple and cheap. it seems like anytime i have a problem with a car it's something that no one can figure out. i end up having to take it to a shop. i hate wasting money on shops.
     
  14. did you check the solenoid?
     
  15. AaRoN

    AaRoN King Post Whore

    Messages:
    33,966
    Likes Received:
    38
    Joined:
    Sep 12, 2006
    Location:
    Orlando, Florida, United States
    i can't say that i throughly checked the solenoid but i did make sure all the connections were good and not burned or anything.
    would the solenoid cause it to do what i described?
    if i get a push start and then turn it off it will start a few times afterwards, at least it did but now that i have the new battery in it won't even do that. in fact the last couple times (after it had been pushed started and then turned off and restarted) that it started the theft light was blinking. someone told me maybe it's my anti theft causing it not to start.
     
  16. if it can start... just not 100% of the time... mechanically its either the starter or solenoid... solenoid is ALOT cheaper then the starter...

    As far as anti theft shit... sorry, cant help ya there... if it was though... I would think that it wouldnt run at all... so if you can push start it its probably the solenoid or (hopefully not) the starter
     
  17. AaRoN

    AaRoN King Post Whore

    Messages:
    33,966
    Likes Received:
    38
    Joined:
    Sep 12, 2006
    Location:
    Orlando, Florida, United States
    i am certainly hoping that it's just the solenoid or the relay. its weird that it will start a few times after it's push started and shut off though.
     
  18. scarface

    scarface Guest

    Isnt the solenoid part of the starter on your car?
     
  19. whty98

    whty98 Active Member

    Messages:
    263
    Likes Received:
    0
    Joined:
    Sep 26, 2006
    Like phil said, there is a clutch position sensor that may have gone bad. It would only let your fuel pump come on and nothing else because it's not seeing that your clutch pedal is pushed in to start the car. I would check this out first!! The selonoid is on the outside of your starter and can be replaced easily.
     
  20. scarface

    scarface Guest

    +3 on the clutch position sensor.... selonoid may be easy to change, but getting to the starter may not be so easy.