Help fix my problem

Discussion in '94-95 5.0 - Specific' started by Demolisher, May 7, 2007.

  1. Demolisher

    Demolisher Active Member

    Messages:
    261
    Likes Received:
    0
    Joined:
    Aug 14, 2006
    Well i really need to fix this like when im driving my voltage gauge is real low and if i turn on my HID's or my aircon it gets even lower and then if im at a stoplight its real low and then the stop light turns green and i put my foot on the pedal and accelrate the voltage goes up also sometimes when i have everything on and its hot outside that car like wants to turn off and if it does turn off my car wont turn back on and ill need to put jumper cables my guess is its the alternator but i do need some advise O0
     
  2. Lightning Struck

    Lightning Struck Legend

    Messages:
    23,204
    Likes Received:
    2
    Joined:
    Jan 12, 2006
    First question, do you have underdrive pully kit on there?
     
  3. Demolisher

    Demolisher Active Member

    Messages:
    261
    Likes Received:
    0
    Joined:
    Aug 14, 2006
    nah all i have is the crank pully
     
  4. Lightning Struck

    Lightning Struck Legend

    Messages:
    23,204
    Likes Received:
    2
    Joined:
    Jan 12, 2006
    OK, what you described sounded like my old 91 and I have the pulley on my alt and it did the same thing yours is doing. I had to put the stocker back on there and the prob was fixed. As for yours I would have to guess its the alt .....
     
  5. cobra4978

    cobra4978 Well-Known Member

    Messages:
    1,154
    Likes Received:
    0
    Joined:
    Apr 16, 2007
    My old white car did the same thing but i had let the battery die and had to use jumpercables to get it started after that like 3 times then it would'nt hold a charge so i had to get a new batt which fixed the problem has your car's battery been dead recently?
     
  6. Demolisher

    Demolisher Active Member

    Messages:
    261
    Likes Received:
    0
    Joined:
    Aug 14, 2006
    nah not dead just dies fast
     
  7. cobra4978

    cobra4978 Well-Known Member

    Messages:
    1,154
    Likes Received:
    0
    Joined:
    Apr 16, 2007
    Yeah prolly the alternator then i would take it to advance or autozone and have them check it for you before you buy a new one so you'll know for sure
     
  8. ryclef331

    ryclef331 Well-Known Member

    Messages:
    2,913
    Likes Received:
    9
    Joined:
    Jan 20, 2006
    What brand is your crank pulley? Everyone's pullies are different depending on how agressive they are. You could have a "race" pulley on your car and not know it. I don't think your alternator is bad at all. I think your pulley is your problem. You're running alot of stuff to be running an aggressive underdrive.
     
  9. Paul

    Paul Legend

    Messages:
    9,894
    Likes Received:
    242
    Joined:
    Apr 30, 2007
    Underdrive pulleys aren't worth all the havoc they cause IMHO.
     
  10. scootin95gts

    scootin95gts Active Member

    Messages:
    277
    Likes Received:
    0
    Joined:
    Feb 14, 2007
    What freakin havoc? I got march alum underdrives installed them in an hour in my driveway and havent had problems since,besides my voltage drops at idle but my car has never died on me and thats running heat,and two 12" jl audio subs at the same time so i think they are worth it maybe its just the brand you choose

    [attachment deleted by admin]