HELP! I think I got burned by a bad tune!

Discussion in 'Forced Induction & Tuning' started by nightfire, Jul 1, 2014.

  1. nightfire

    nightfire Member

    Messages:
    162
    Likes Received:
    0
    Joined:
    Nov 21, 2012
    Location:
    TX
    I had the car tuned about a week and a half ago. I was disappointed with the results but that was because I was experiencing massive belt slip.

    Since then, I've posted the dyno graph on facebook (mod motor mustangs) and it has been taking an absolutely ass-raping. Just about everyone is saying that it is the worst graph they've ever seen.

    Mind you that this is through a stalled 4R70W automatic tranny.

    How bad is it :cry:

    [​IMG]
     
  2. TanTop94

    TanTop94 Well-Known Member

    Messages:
    2,030
    Likes Received:
    134
    Joined:
    Feb 19, 2012
    Location:
    Maryland
    That shit is all over the place lol
     
  3. Orange 94

    Orange 94 Moderator Staff SN95 Supporter

    Messages:
    10,855
    Likes Received:
    387
    Joined:
    Oct 21, 2012
    Location:
    Alberta Canada
    wow!
     
  4. g36 monkey

    g36 monkey Moderator Staff SN95 Supporter

    Messages:
    14,057
    Likes Received:
    539
    Joined:
    Nov 15, 2008
    Location:
    Orlando, Fl
    Just looks like its not running smoothly at all
     
  5. Musturd

    Musturd Legend

    Messages:
    9,111
    Likes Received:
    598
    Joined:
    Feb 12, 2011
    That's a pretty nasty looking graph . What were the air fuels like ?
     
  6. nightfire

    nightfire Member

    Messages:
    162
    Likes Received:
    0
    Joined:
    Nov 21, 2012
    Location:
    TX
    I didn't get to see the AFR's but he assured me that they are solid and a bit on the rich side for safety. Would the belt slip explain the erraticness (say it was crazy bad slip)?
     
  7. g36 monkey

    g36 monkey Moderator Staff SN95 Supporter

    Messages:
    14,057
    Likes Received:
    539
    Joined:
    Nov 15, 2008
    Location:
    Orlando, Fl
    If you were slipping REALLY bad, I could see it making your numbers erratic
     
  8. nightfire

    nightfire Member

    Messages:
    162
    Likes Received:
    0
    Joined:
    Nov 21, 2012
    Location:
    TX
    It's slipping REALLY bad. The 3" pulley just doesn't like the stock 6-rib/tensioner. My tuner said that it was literally slipping off idle. 3" is coming off ASAP.
     
  9. RichV

    RichV Well-Known Member

    Messages:
    4,227
    Likes Received:
    247
    Joined:
    May 6, 2012
    Location:
    CO
    I have some power vs MPH graphs and they are not as smooth as power vs RPM.

    Belt slip, MPH graph, and not seeing AFR is tough to diagnose a tune IMO.
     
  10. D3VST8R96GT

    D3VST8R96GT Well-Known Member

    Messages:
    3,996
    Likes Received:
    83
    Joined:
    Feb 19, 2009
    Location:
    SE Georgia!
    Holy!!!
     
  11. g36 monkey

    g36 monkey Moderator Staff SN95 Supporter

    Messages:
    14,057
    Likes Received:
    539
    Joined:
    Nov 15, 2008
    Location:
    Orlando, Fl
    Good call on the MPH, didn't notice it, usually expect them to be RPM relevant lol