Idle issue, a/c caused

Discussion in '94-95 5.0 - Specific' started by Z06killinsbf, Aug 21, 2014.

  1. Z06killinsbf

    Z06killinsbf Active Member

    Messages:
    269
    Likes Received:
    0
    Joined:
    Jun 12, 2014
    Location:
    McKinney, TX
    I am having an idle issue with my car. During normal running, no a/c on the car runs great, has a slight idle hang between gears but not bad. If I'm driving and I turn the a/c on it's happy. If I have the car off, a/c on and turn the car on it immediately hunts and stalls over and over again until I can get it rolling and it will normally clear itself up. Is this one of the typical idle issues or is my computer/sensor messed up telling the car to up idle with the compressor kicking on?

    i will note the PO removed all the smog and EGR parts and it has the stock tune.

    i did put a good IAC on I had laying around with no change.

    95 GT Cobra intake, 75mm BBK TB, stock cam, Trickflow heads.

    I have not performed the "idle fix" trick yet since it only does the surging when stated above.
     
  2. tykempster

    tykempster Member

    Messages:
    103
    Likes Received:
    0
    Joined:
    Feb 25, 2014
    Does your AC work good? Mine was low on refrigerant and the AC clutch would engage and disengage a lot.
     
  3. Z06killinsbf

    Z06killinsbf Active Member

    Messages:
    269
    Likes Received:
    0
    Joined:
    Jun 12, 2014
    Location:
    McKinney, TX
    Not the greatest but the compressor isn't in a pressure cycle.
     
  4. A_+

    A_+ Active Member

    Messages:
    297
    Likes Received:
    10
    Joined:
    Apr 30, 2013
    have you tried a base idle reset? i just got my car tuned but have yet to perform a reset because im fukin lazy but the car idles normal until i turn on the ac. Im sure a reset will fix MY problem...