Motor Problems

Brian95SVT

Legend
Joined
Sep 19, 2006
Messages
6,871
Reaction score
42
Location
Chesapeake, VA
As most of you have read in other threads on this forum or on Stangnet forums ive been having a bunch of motor problems. Let me see if i can cover most of them and yall tell me what yall think could be the problem.

Ok, first off my car while parked/idle smokes like sometimes not to bad but then sometimes its worse than people who seafoam their cars.... yeah, its bad. Its got a weird smell to it that sometimes changes so i think it might be a couple things burning. Also when i first start it up *and let it warm up* then i start driving and i look out my rearview all i see is smoke but it eventually dies down once ive been driving for a minute or to. I honestly think its my headgasket. I hooked the little computer looking handheld things up to the car *the ones that hook in under the steering wheel* and it said that i was misfiring on cylinder 3 *we changed the spark plug and there was a nut lodged down in there and we fixed that and replaced the spark plug* and it stopped the hesitating a little but that was when my car first started having problems and has gotten worse since then. It also said it was running rich on i believe bank 3 or something it was one of the banks. Also my car shakes really bad at idle, i know its got a motor and its supposed to shake a little but not this much, and when i pop the hood the motor itself is shaking pretty hard so. Another problem is that when im driving and i slowly give it gas its starts to hesitate and studder then POP and i can feel my petal go down like a hair more when it pops cuz i guess its a leak somewhere in my exhaust or where my headers bolt to my exhaust and its letting out the pressure. Hrmm what else.... car takes a min to start up when i turn the key and sometimes when i turn the key all the way it does nothing but then when i pull it back and wait a second then try to crank it over again it starts up, right exhaust pipe started rattling *i think because of how much my car rattles is just finally couldnt take it* but it only does it on idle or if im going REALLY slow but once i start giving it gas *normally driving* it goes away. for now that is all i can think of, if i think of more i will post it then.
 

Dalamar

Post Whore
SN95 Supporter
Retired Staff
Joined
Feb 3, 2006
Messages
13,863
Reaction score
106
Location
SLC, UT
misfire, or burning oil / coolant. Hard to say.

Good luck with getting it fixed.!
 

Ender

Member
Joined
Aug 5, 2006
Messages
151
Reaction score
0
my95gtstang said:
As most of you have read in other threads on this forum or on Stangnet forums ive been having a bunch of motor problems. Let me see if i can cover most of them and yall tell me what yall think could be the problem.

You should be able to get a kit at NAPA to test for exhaust gas in your coolant, that would be a surefire way of finding out if it's a headgasket.

To check for exhaust leaks, let the engine run and feel around all the joints in your exhaust system, if you have a leak you will feel it.

You may also want to have a compression and leakdown test done, that could help pinpoint your problem(s).
 

JerZeyStangz

Well-Known Member
Joined
Jan 13, 2006
Messages
3,616
Reaction score
41
Location
Northern NJ
If you have low mileage on the GT, then i say try to pinpoint them and fix it, but if the car has a high mileage, use it as a excuse to rebuild it.
 
OP
OP
B

Brian95SVT

Legend
Joined
Sep 19, 2006
Messages
6,871
Reaction score
42
Location
Chesapeake, VA
it has high mileage so im prolly going to get a 2002 motor from JASPER so yeah that solves the problems. my dad has already agreed so yeah, it shall be done!! :thumb:
 

Forum statistics

Threads
76,112
Messages
1,470,551
Members
14,075
Latest member
Benne02

Members online

Top