need imput asap

OP
OP
9

96 GEETEE

Member
Joined
Dec 15, 2006
Messages
193
Reaction score
0
well my engine light just came on and i am pretty sure its carbon, it has happend before because i floored it like a mother :rice:
 

Red96GT

Legend
Joined
Sep 23, 2006
Messages
5,374
Reaction score
1
#1. Are you running an offroad midpipe?

#2. I highly doubt this "carbon" is causing the CEL to come on.
 
OP
OP
9

96 GEETEE

Member
Joined
Dec 15, 2006
Messages
193
Reaction score
0
Red96GT said:
#1. Are you running an offroad midpipe?

#2. I highly doubt this "carbon" is causing the CEL to come on.
no i have a stock H pipe and the carbon made the light come on before.......
 

Red96GT

Legend
Joined
Sep 23, 2006
Messages
5,374
Reaction score
1
96 GEETEE said:
Red96GT said:
#1. Are you running an offroad midpipe?

#2. I highly doubt this "carbon" is causing the CEL to come on.
no i have a stock H pipe and the carbon made the light come on before.......

Well how did you fix it before?
 

Red96GT

Legend
Joined
Sep 23, 2006
Messages
5,374
Reaction score
1
96 GEETEE said:
wrecklessly

Ok. Try the Amsoil engine flush or seafoam. I would start with the amsoil. You will need to find a dealer around you. Then you buy replacement oil, a good oil filter, and another cheap filter that is needed during the cleanse.

What you do is take your current filter off. Then put the cheapo filter on. Then pour in the engine flush into the oil pan. Next start the car and let it run for 20 minutes. Then change your oil and filter like you normally would.

Good luck. And I am still not convinced that the carbon is what made your CEL come on. How did you know it was carbon that caused it in the first place?
 
OP
OP
9

96 GEETEE

Member
Joined
Dec 15, 2006
Messages
193
Reaction score
0
Red96GT said:
96 GEETEE said:
wrecklessly

Ok. Try the Amsoil engine flush or seafoam. I would start with the amsoil. You will need to find a dealer around you. Then you buy replacement oil, a good oil filter, and another cheap filter that is needed during the cleanse.

What you do is take your current filter off. Then put the cheapo filter on. Then pour in the engine flush into the oil pan. Next start the car and let it run for 20 minutes. Then change your oil and filter like you normally would.

Good luck. And I am still not convinced that the carbon is what made your CEL come on. How did you know it was carbon that caused it in the first place?
ok thanks, but the lady that had the car before me had the engine light on when she got it checked out on a diagnostic thing and it said that there was carbon in the engine..... but ill give that other stuff a try first thanks for your help.

and this is what my car sounds like it sounds a little different than she used to http://s101.photobucket.com/albums/m62/jester043/?action=view&current=100_2059.flv
 

19mustang95

Legend
Joined
Jun 25, 2006
Messages
6,137
Reaction score
5
go to autozone tomorrow and come back with the code they pull, then we can help..
 
OP
OP
9

96 GEETEE

Member
Joined
Dec 15, 2006
Messages
193
Reaction score
0
DFG_Pimpin said:
go to autozone tomorrow and come back with the code they pull, then we can help..
we dont have a autozone.... :hammer:
 

voidfinger

Well-Known Member
Joined
Dec 16, 2006
Messages
3,880
Reaction score
0
Did you do the pi install? well just wondering, it kinda sounds like you got a bad bearing or something. Its super loud, mine is like 1/8 that loud. :blah2: Anyway, if its carbon. Just get it in like 1st or 2nd gear and put go and when you get it to 5000 5500 hold it there for a while. It will blow the carbon out, when it does it looks like a black poof of smoke. :eek:
 
OP
OP
9

96 GEETEE

Member
Joined
Dec 15, 2006
Messages
193
Reaction score
0
voidfinger said:
Did you do the pi install? well just wondering, it kinda sounds like you got a bad bearing or something. Its super loud, mine is like 1/8 that loud. :blah2: Anyway, if its carbon. Just get it in like 1st or 2nd gear and put go and when you get it to 5000 5500 hold it there for a while. It will blow the carbon out, when it does it looks like a black poof of smoke. :eek:
ive never done the PI swap, i also think a bearing went..... well when my mom is done with the car ill take it out and give R shit. do you think i should try to lubricate the bearings?
 

voidfinger

Well-Known Member
Joined
Dec 16, 2006
Messages
3,880
Reaction score
0
96 GEETEE said:
voidfinger said:
Did you do the pi install? well just wondering, it kinda sounds like you got a bad bearing or something. Its super loud, mine is like 1/8 that loud. :blah2: Anyway, if its carbon. Just get it in like 1st or 2nd gear and put go and when you get it to 5000 5500 hold it there for a while. It will blow the carbon out, when it does it looks like a black poof of smoke. :eek:
ive never done the PI swap, i also think a bearing went..... well when my mom is done with the car ill take it out and give R shit. do you think i should try to lubricate the bearings?

I don't know about the bearings, knock on wood but i got 130k somthing miles on mine and no bearing problems. But yea just do what the other guys say and then try what i said, but don't go nuts and blow the car up. if it don't feel right let out of it. Also, every once in a while give it shit and run some cleaners threw to knock that carbon out. Its like my mom and dads lincoln towncar with the 4.6, they never got on it and we had to replace the heads on it "should have done the pi head swap lol" but it had so much damn carbon in it. So when we got it back together my dad goes about once every 2 weeks and blows the shit out of it. Screaming towncars are funny to watch lol. anyway, good luck.
 
OP
OP
9

96 GEETEE

Member
Joined
Dec 15, 2006
Messages
193
Reaction score
0
i started my car up this moring and holy hell that was a lot of black smoke and teh engine lights is still on
 

voidfinger

Well-Known Member
Joined
Dec 16, 2006
Messages
3,880
Reaction score
0
so you blew it out huh? well i'm not sure what that CEL is for. I've never had one for carbon and how does the computer know its carbon???
 
OP
OP
9

96 GEETEE

Member
Joined
Dec 15, 2006
Messages
193
Reaction score
0
voidfinger said:
so you blew it out huh? well i'm not sure what that CEL is for. I've never had one for carbon and how does the computer know its carbon???
i have no clue... but the person that had it before she was driving home and the engine light came on so she immediately went to a mechanic they plugged it in and it that that there was carbon in the engine 125 to get the carbon out
 

Red96GT

Legend
Joined
Sep 23, 2006
Messages
5,374
Reaction score
1
96 GEETEE said:
voidfinger said:
so you blew it out huh? well i'm not sure what that CEL is for. I've never had one for carbon and how does the computer know its carbon???
i have no clue... but the person that had it before she was driving home and the engine light came on so she immediately went to a mechanic they plugged it in and it that that there was carbon in the engine 125 to get the carbon out

I smell BS. It's not like there is a code E612 meaning there is carbon in a cylinder. :hammer:

Try revving it up pretty good and do an engine flush. Don't over do it though.
 

Latest posts

Forum statistics

Threads
77,715
Messages
1,508,586
Members
15,138
Latest member
Carlos

Members online

Top