Noise from intake manifold, PI swapped GT

Discussion in '96-04 - 2V Specific' started by kenny150r, Dec 5, 2014.

  1. kenny150r

    kenny150r Member

    Messages:
    114
    Likes Received:
    0
    Joined:
    Jun 17, 2013
    Location:
    Nevada
    Good morning,

    My GT has this slight buzzing noise going on under the hood since a PI intake/head swap. At first I thought it was just noisy valves, but using a stethoscope it seems like the sound is coming from the bottom of the intake manifold, which is strange since there are no moving parts there... maybe someone here could shed some light on this problem?

    Here is a video of the sound, its not that loud in real life, just sounds like almost a metallic buzz?:
    https://www.youtube.com/watch?v=cpbZyS2EHcc&index=1&list=UUyjDN8yoDt8EyWYcgkapf1w


    Car drives/runs great, no power problems or anything like that. Just want to be sure I'm not causing excessive wear or anything.

    Thanks!
     
  2. Ninety8stang

    Ninety8stang Well-Known Member

    Messages:
    1,000
    Likes Received:
    11
    Joined:
    Oct 25, 2009
    Location:
    Duh405
    Take you're belt off and run it for a minute without it and see if it still makes that noise. Its really in consistent. You could even try running it for a minute without the alternator to get a closer look
     
  3. kenny150r

    kenny150r Member

    Messages:
    114
    Likes Received:
    0
    Joined:
    Jun 17, 2013
    Location:
    Nevada
    Do you mean the accessory belt?? Sounds dangerous! Haha. I might have to give it a try... I really hope it's not the water pump