not starting

Discussion in '94-95 5.0 - Specific' started by warpedsc, Feb 21, 2015.

  1. warpedsc

    warpedsc New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Feb 16, 2014
    Location:
    Southern Indiana
    ok guys had to do timing cover gasket on my gt and went ahead and did timing gears while I had it off. got it all back together and got it started but after about a week it up and died on me. have replaced coil dizzy and check all my grounds plus had the ignition module checked and still have nothing just curious if anyone has ran into this problem or might have a idea of something ive overlooked. any help is welcomed cause I need to get her on the road again since my 92 fox doesnt have any heat and wife wants her ride back
     
  2. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    172
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    first welcome to the asylum
    Did you replace the dizzy with a remanned or new one?
    What is the fuel pressure? Supposed to me @42 with the vacuum off the regulator
     
  3. warpedsc

    warpedsc New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Feb 16, 2014
    Location:
    Southern Indiana
    New dizzy and it's not getting spark. Think I might have located problem. If ccrm isn't grounded right would it cause a no spark issue
     
  4. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    172
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    It's possible. The fuel pump relay is also inside the CCRM
     
  5. Addermk2

    Addermk2 Well-Known Member

    Messages:
    2,505
    Likes Received:
    32
    Joined:
    Mar 7, 2006

    Yes, itll also make a horrendous buzzing noise.
     
  6. warpedsc

    warpedsc New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Feb 16, 2014
    Location:
    Southern Indiana
    ok I got her started today and started from the start by making sure everything was on tdc and took care of the ground I had in question. ran for about 30 minutes then died as I set timing, couldn't even get it close to 10* before she died. set dizzy back at tdc and started back up then died again after a few minutes. finally got it to 8* with running and put spout plug back in. proceeded to give it a little petal and she would sputter and back fire ended up dying again and now back to not wanting to start at all even after setting everything back to tdc. more less frustrated with it cause I done this many of times and never ran into something like this
     
  7. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    172
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    Is the harmonic balancer new or old?
    Are you using the HO firing order?
    The MAF could possible be bad also. Try unpluging the MAF to see if it makes a difference.
     
  8. warpedsc

    warpedsc New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Feb 16, 2014
    Location:
    Southern Indiana
    New balancer (put it on in November) and didn't mess with plugs and maf was replaced past summer. Was running fine before I did it so my just pull apart and double check work
     
  9. toyman

    toyman Active Member

    Messages:
    874
    Likes Received:
    9
    Joined:
    Aug 25, 2008
  10. mcglsr2

    mcglsr2 Well-Known Member SN95 Supporter

    Messages:
    3,408
    Likes Received:
    21
    Joined:
    Jul 4, 2011
    Location:
    Orlando
    This sounds heat-related. When the car heats up, it dies. One of my cars (not a Ford) did that - it would run fine until it got hot and then die. Turned out to be the hall effect senor in the dizzy. It was on it's way out, and heat would push it over the edge. It is possible something similar is happening here. Is there another dizzy you can try? Maybe a friend has one laying around or maybe grab one just for testing from a salvage yard?