PATS system testing. Any clever ways around?

Discussion in '96-04 - 2V Specific' started by Wild Horses, Jan 21, 2015.

  1. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    I'm getting a new edge delivered here to the garage and I'll have two mustangs here with pats on them. One works one doesn't. The one that's having issues is the 2002 the running car is my 98. Can I take my ignition and pats stuff out of the 98 column and put it in the 2002 to test it since both key and reciever in the 98 function properly?

    That way if it works I won't need to pay 150 for a new vehicle on my tuner to disable pats and I can disable it on the 98...right?
     
  2. 9838stang

    9838stang Well-Known Member

    Messages:
    2,539
    Likes Received:
    141
    Joined:
    Sep 13, 2010
    Location:
    Minneapolis,MN
    No, the pats stuff on the 02 works with the gauge cluster as well. There is also a sensor for the pats system around the igition system as well. And I believe that had a different connector
     
  3. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    Ok. Yea I figured it wouldn't be that simple. Guess I'm gonna be taking a gamble ordering a new tune with the system disabled either way. Just wated to see if I could get it running today.
     
  4. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    So what all would I need from a similar year to get it to work? Gauge cluster, ring reciever and ignition with the matching key for that reciever?
     
  5. 9838stang

    9838stang Well-Known Member

    Messages:
    2,539
    Likes Received:
    141
    Joined:
    Sep 13, 2010
    Location:
    Minneapolis,MN
    I think there is an how to on how to program the key... If that is the issue.


    Other wise it would be a little bit more than that. If I remember correctly it gets stored in the cars computer as well... Or the security system that is in the trunk...
     
  6. rz5.0

    rz5.0 Legend

    Messages:
    5,853
    Likes Received:
    130
    Joined:
    Mar 26, 2010
    Location:
    Great state of TEXAS
    Read codes it will tell you if it's a pats issue..
     
  7. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    Doing this now...

    But, just wen back out there and the theft light goes out after a couple seconds in run position, then turns off...no flash while trying to start. NOT PATS? No power to injectors with key on still....
     
  8. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    All I get is a p1000....
     
  9. rz5.0

    rz5.0 Legend

    Messages:
    5,853
    Likes Received:
    130
    Joined:
    Mar 26, 2010
    Location:
    Great state of TEXAS
    That one is no help. .
    I had issues with a key that was made for my car. The theft light would blink as soon as I put it on the on position. . Lock Smith had to reprogram. And it left the pats code on..
     
  10. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    That WAS the problem... It has since cleared itself of that flashing theft light while in the on position. Im even getting blinks on my test light at both sides of the injectors...i know its not a noid tester but it shows its activating them correct? as soon as it has any starter fluid she fires right up...
     
  11. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    could the p1000 show the pcm is not comunicating or something? Should i just go ahead and try to swap out my CCRM out of my 98??
     
  12. rz5.0

    rz5.0 Legend

    Messages:
    5,853
    Likes Received:
    130
    Joined:
    Mar 26, 2010
    Location:
    Great state of TEXAS
    If I remember right that's the code for when the ecc has been cleared from codes. It needs a few cycles to go away. . But the car would have to start
     
  13. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    Omfg. Wait till u guys see the gas that I'm taking out of thing. All that diagnostic and it's just bad gas. And I mean wow. It's bad.
     
  14. chris91

    chris91 Well-Known Member

    Messages:
    3,761
    Likes Received:
    198
    Joined:
    Apr 20, 2007
    Location:
    Cincinnati, OH
    Change the filter while you're at it.
     
  15. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    I THINK I FOUND THE PROBLEM. IZ DA GAS SPOSED TO BE WHITE AND LOOK LIKE SOME MILK GUYS?? HAHA
    [​IMG]
     
  16. chris91

    chris91 Well-Known Member

    Messages:
    3,761
    Likes Received:
    198
    Joined:
    Apr 20, 2007
    Location:
    Cincinnati, OH
    Wow, wonder if someone put something in the tank.
     
  17. 9838stang

    9838stang Well-Known Member

    Messages:
    2,539
    Likes Received:
    141
    Joined:
    Sep 13, 2010
    Location:
    Minneapolis,MN
    Make sure you flush the shit outta those injectors.... That could be sugar or bleach or something like that....
     
  18. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    EXACTLY... First thing i thought, this dude had some ex or something put some s*** in his tank!

    That car sat for a couple months because no one even thought hmmm i should check the fuel condition even though it squirts out and DOESNT EVEN SMELL LIKE GAS.

    I flushed the system, gonna fill it up and run some cleaner through a couple fills. CAR RUNS LIKE A DAMN TOP NOW!!!!
     
  19. 9838stang

    9838stang Well-Known Member

    Messages:
    2,539
    Likes Received:
    141
    Joined:
    Sep 13, 2010
    Location:
    Minneapolis,MN
    only thing I see to do see if you can find somebody with a scope to look inside of the cylinder to make sure tut the spark plugs or pull out the spark plugs out to see how those look also try taking the oil out to make sure the oil is compromised. Is there any way to pull a tank out to make sure the fuel pump in the tank itself will not have any issues. If something like that was in the tank I would be concerned if the tank isn't compromised
     
  20. Wild Horses

    Wild Horses Active Member

    Messages:
    791
    Likes Received:
    13
    Joined:
    Jan 14, 2014
    Plugs were a little fouled. Prob still are. I put heet in the tank which neutralizes any leftover small amounts of water. Basically it adds isopropyl alcohol to the fuel in the tank and it mixes with water essentially making the water combustible. I'm pretty sure everything is out of the system. Only thing I need to do is change the plugs. Has a slight hesitation at wot and low rpm load.