Pony won't pull in first gear

Discussion in '94-04 - V6 Specific' started by Jubert, Jan 15, 2015.

  1. Jubert

    Jubert New Member

    Messages:
    65
    Likes Received:
    0
    Joined:
    Dec 13, 2014
    My car has been having a rough time pulling from first gear... I recently changed cam synchronizer and spark plugs drove it at least 2 days no problems... Then stopped at auto zone for oil treatment the next morning I noticed a loss in power... When at a dead stop and then put in 1st gear the Mustang wants to go but then it loses almost all power dang near dies Springs into life and shoots off... I'm thinking dirty maf... I recently changed air filter so maybe big dirt finally clogged engine??? Are there any ideas? Maybe bad ignition wires... Maybe cam synchronizer is off a tooth any help???
     
  2. Orange 94

    Orange 94 Moderator Staff SN95 Supporter

    Messages:
    10,855
    Likes Received:
    387
    Joined:
    Oct 21, 2012
    Location:
    Alberta Canada
    If its bogging, try the ignition coil. Could be wires too. Cleaning the maf wouldn't hurt either.
    Is it idling weird at all?


    The majority of the problems I have had with bogging are related to the ignition coil.
     
  3. Jubert

    Jubert New Member

    Messages:
    65
    Likes Received:
    0
    Joined:
    Dec 13, 2014
    It's a little under the 1 but it's steady... I was told it could possibly be my pressure plate not getting enough torque... Because I know my throw out bearing is gone so it's possibly a clutch issue???