Starting Noise

Discussion in '96-04 - 2V Specific' started by spdracer, Sep 24, 2006.

  1. spdracer

    spdracer New Member

    Messages:
    93
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    when i start my car on cold starts it makes this weird crickling noise for like 2secs. i replaced the belt no help, is it the starter???
     
  2. DropTopPony

    DropTopPony Administrator Staff Member Admin SN95 Supporter

    Messages:
    15,342
    Likes Received:
    119
    Joined:
    Jan 12, 2006
    Location:
    South Jersey
    where is the noise coming from...be more specific :hammer:
     
  3. scarface

    scarface Guest

    What Bob said might help... :hammer: :hammer: :hammer:

    I will say that mine did that when the tentioner started to go bad
     
  4. spdracer

    spdracer New Member

    Messages:
    93
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    from the middle of engine at the front, its used to kleep doin it after it started for a min but after i replaced the belt that stoped..

    is there anyway to test my starte\r.
     
  5. scarface

    scarface Guest

    take it off, and ground an ear and through a positive to the power wire.
     
  6. whty98

    whty98 Active Member

    Messages:
    263
    Likes Received:
    0
    Joined:
    Sep 26, 2006
    My car did the same thing. Your starter could be loose and not engaging with the flywheel correctly when started. My teeth on my stater were wornen so I just replaced it with my King Cobra clutch.