Still Have Same Airbag Code Flashing, Help!

Discussion in 'Electrical & Stereo' started by chris86uk, May 5, 2014.

  1. chris86uk

    chris86uk Member

    Messages:
    103
    Likes Received:
    1
    Joined:
    Jul 31, 2013
    Location:
    England
    Hi guys.

    96 GT flashing airbag code 42.

    I replaced the L/H crash sensor, but still have code 42 flashing. Can anyone give me some pointers?

    Thanks

    Chris
     
  2. Orange 94

    Orange 94 Moderator Staff SN95 Supporter

    Messages:
    10,855
    Likes Received:
    387
    Joined:
    Oct 21, 2012
    Location:
    Alberta Canada
    Subscribed.

    I believe I have a similar issue. Driverside crash sensors for me, I unplugged mine and replugged it in Still haven't reset the light to see if it worked. I'll let you know the result once I get around to it.
     
  3. chris86uk

    chris86uk Member

    Messages:
    103
    Likes Received:
    1
    Joined:
    Jul 31, 2013
    Location:
    England
    Thanks mate, I'll let you know if I make any progress myself.
     
  4. Orange 94

    Orange 94 Moderator Staff SN95 Supporter

    Messages:
    10,855
    Likes Received:
    387
    Joined:
    Oct 21, 2012
    Location:
    Alberta Canada
    [MENTION=18684]chris86uk[/MENTION]
    fixed mine by simply disconnecting and reconnecting. Just erased the code and I'm good :)


    If you have any problems this website has EVERYTHING for airbags. There's a lot of reading, but once you find what you're looking for you're golden

    http://www.veryuseful.com/mustang/tech/airBag/airBag95.html
     
  5. chris86uk

    chris86uk Member

    Messages:
    103
    Likes Received:
    1
    Joined:
    Jul 31, 2013
    Location:
    England
    Great, I'll give that a go in the morning then!

    Thanks for getting back to me, I appreciate your help :) Love your V6 by the way, nice to see someone doing things differently!