V6 mustang real rough idle

9838stang

Well-Known Member
Joined
Sep 13, 2010
Messages
2,548
Reaction score
169
Location
Minneapolis,MN
I put the mustang into storage late last november or early december. I changed the oil, i added stabile to the gas and check all fluid levels when it went into storage. I had tried to start the car when i could over winter and check fluid levels as well.

I brought it out of storage and all seemed good. I went through a tank of gas, and found my car having a slight rough idle and hesitation. I took it home and check the ignition( plugs wires and coil pack). found one plug to be broken. i bought a new plug replaced it. car ran better. well went through another tank of gas. and found the car to run as it did, rough idle. I bought all new plugs wired and new oil aswell. Car needed the oil change since it has been 4-5 months. I replaced the plugs and wires, and no change. I also swapped the coil pack with the stock one, and still no change. cleaned the IAT sensor.

No the idle is pretty rough. as in when the car is sitting and idling, the whole car shakes. Kinda like a harley lol. I hate it. the bad vibration happened around 1000 to 1400 rpm. The vibration is shaking the dash, steering wheel, and my seat. My uncle had me put the car in reverse and drive, and watched to see if the motor mounts went bad but it seems to be ok....

Any other ideas.
 

Orange 94

Moderator
Staff
SN95 Supporter
Joined
Oct 21, 2012
Messages
10,855
Reaction score
387
Location
Alberta Canada
Whats wrong with making the car shake from idle? mine does, love it.

Has it thrown an CELs yet?

I guess if you're sure the coil and wiring is out of the question, check spark plugs, injectors, maf?
 

9838stang

Well-Known Member
Joined
Sep 13, 2010
Messages
2,548
Reaction score
169
Location
Minneapolis,MN
maf was next. and the injectors.

No CEL at all. pissed me off. i might try to see if it shows up with any codes that aren't registering lol i know it wont but i have nothing else to look for...
 

9838stang

Well-Known Member
Joined
Sep 13, 2010
Messages
2,548
Reaction score
169
Location
Minneapolis,MN
Whats wrong with making the car shake from idle? mine does, love it.

Has it thrown an CELs yet?

I guess if you're sure the coil and wiring is out of the question, check spark plugs, injectors, maf?

Oh an i would love it to shake if it did have an aftermarket cam
 

Orange 94

Moderator
Staff
SN95 Supporter
Joined
Oct 21, 2012
Messages
10,855
Reaction score
387
Location
Alberta Canada
Check the spark plugs, might have a bad one or they could give you a next clue.
 

9838stang

Well-Known Member
Joined
Sep 13, 2010
Messages
2,548
Reaction score
169
Location
Minneapolis,MN
cleaned the MAF. and no change i checked the fuel pressure at the rail. 18psi at key on 26-28 psi with car running.
 

the5.ohh

Legend
Joined
Oct 15, 2012
Messages
9,555
Reaction score
108
Location
Shaolin, NY
Well damn, mine is doing the same thing.. I know not the same car, motor.. Does it turn over like normal? Or does it take longer to start?
 

9838stang

Well-Known Member
Joined
Sep 13, 2010
Messages
2,548
Reaction score
169
Location
Minneapolis,MN
Turns over like normal starts right up. I was checking the fuel pressure wrong. I'm at 38 psi. Now I'm lost
 

9838stang

Well-Known Member
Joined
Sep 13, 2010
Messages
2,548
Reaction score
169
Location
Minneapolis,MN
I had a shop look at it for 3 hours and they can find anything on it.
They did a compression check
1 95/155
2 115/160
3 100/160
4 95/160
5 105/160
6 95/160
Check spark, spark plugs, wires, coil, fuel trims, lab scoped the secondary wave forms, intake vacuum, all check out to be fine.

I stopped there for now but will be picking up from there next week to have them check the injectors to see if they are flowing properly.

When they initially scanned the car, they thought I lost compression in cylinders 2 and 6 because those cylinders did contributed to the others and seemed week. After compression test the scanned it again and number 6 still showed not enough combustion I guess. They want to remove the covers to look at the rockers and valves. But that is after we look into the injectors
 

9838stang

Well-Known Member
Joined
Sep 13, 2010
Messages
2,548
Reaction score
169
Location
Minneapolis,MN
V6 mustang real rough idle PROBLEM FOUND!!!

Found out my issue!

The weight on my harmonic balancer has come loose from the itself. i can freely move it 360 degrees. no problem. So i guess thats my next project....
 

TanTop94

Well-Known Member
Joined
Feb 19, 2012
Messages
2,030
Reaction score
134
Location
Maryland
Found out my issue!

The weight on my harmonic balancer has come loose from the itself. i can freely move it 360 degrees. no problem. So i guess thats my next project....

Well shit...thats what I was going to say....thats why I asked if it only did it while at idle or driving. Thought I was wrong though
 

9838stang

Well-Known Member
Joined
Sep 13, 2010
Messages
2,548
Reaction score
169
Location
Minneapolis,MN
that was my second guess since i had good spark and fuel. that was before i took it to the mechanic. Dont get me wrong. i found out a lot of good new about the car and how health it still was. so i am happy lol just not happy for spending the 220 lol
 

TanTop94

Well-Known Member
Joined
Feb 19, 2012
Messages
2,030
Reaction score
134
Location
Maryland
that was my second guess since i had good spark and fuel. that was before i took it to the mechanic. Dont get me wrong. i found out a lot of good new about the car and how health it still was. so i am happy lol just not happy for spending the 220 lol

I guess good news about a healthy motor is worth that...they did check alot and now you know how well your motor actually is. Atleast swapping a HB isnt that hard.
 

Rallim

Active Member
Joined
May 5, 2011
Messages
730
Reaction score
21
Location
Bellingham, WA
Found out my issue!

The weight on my harmonic balancer has come loose from the itself. i can freely move it 360 degrees. no problem. So i guess thats my next project....

When you said it was doing it at 1000-1400 it reminded me of the BMW V8's having a similar problem, the balancer bolts back out and cause a vibration in that area. Glad you figured it out
 

Latest posts

Forum statistics

Threads
74,477
Messages
1,447,377
Members
13,358
Latest member
msi1337

Members online

No members online now.
Top