Vibration issues

Discussion in 'Drivetrain' started by torres_rule, Nov 5, 2015.

  1. torres_rule

    torres_rule New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Oct 20, 2015
    Getting vibration issues from above 2k rpm to 3k where it is the most noticeable. Under 2k is smooth as butter. What could this issue be?


    Sent from my iPhone using Tapatalk
     
  2. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    172
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    what year, engine, miles?
    Any other modifications?
     
  3. torres_rule

    torres_rule New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Oct 20, 2015
    2000, 140ish. All stock. Clutch and flywheel were replaced a couple months ago. So I was told that. I was told it could be the flywheel not be balanced.


    Sent from my iPhone using Tapatalk
     
  4. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    172
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    look at the harmonic balancer. If there is wobbling or rubber squeezed out on either side replace it.
     
  5. D3VST8R96GT

    D3VST8R96GT Well-Known Member

    Messages:
    3,996
    Likes Received:
    83
    Joined:
    Feb 19, 2009
    Location:
    SE Georgia!
    only under load or can you do it when not in gear?
     
  6. torres_rule

    torres_rule New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Oct 20, 2015
    Even when not in gear


    Sent from my iPhone using Tapatalk
     
  7. lwarrior1016

    lwarrior1016 Moderator Staff SN95 Supporter

    Messages:
    5,630
    Likes Received:
    649
    Joined:
    Sep 22, 2014
    Location:
    South Mississippi
    Have you checked the engine mounts?
     
  8. torres_rule

    torres_rule New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Oct 20, 2015
    Yeah tranny and motor mounts are good.


    Sent from my iPhone using Tapatalk