Weird issue with lock/unlock button

BitchinCorolla

New Member
Joined
Dec 2, 2022
Messages
58
Reaction score
11
Hello. The door lock button on my door card used to work on and off. A month or two ago, it stopped working completely. I took the switch off and tried to fix it, and it did work… until I installed the plastic panel back in the door card. Then, the button completely stopped working. I popped it out of the door card again, and it worked, put it back in and it stopped working. I suspect it’s maybe an issue with wiring? But the automatic mirror adjustment and windows work fine. I have this same issue on the passenger side as far as I know. Not sure if it works when out of the door card, but it stopped working at the same time the driver side one stopped working. Any advice? Since I can’t upload videos on this forum, here’s a video link for clarification of the issue:
What is wrong with my Mustang?
 

Adfalenski

Member
Joined
Sep 11, 2016
Messages
173
Reaction score
75
Location
Pasquotank county, NC
Because of the age of the wiring, the wiring inside of the rubber boot between the door and the body flexed the wiring over the years so it is likely that a wire has broken. Anytime there is a strange electrical issue in the door, the wiring inside the boot should be checked.
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
32,205
Reaction score
5,493
Location
Evansville Indiana
the wire system in the car uses a system that is great for ford because it uses no relays, it is PIA for us to troubleshoot because it is a master/slave switch system. A bad connection in a couple of points will shut the entire system down and it sounds like when you put it back together it is losing connection. I would make sure the harness/switch system has tight connections where they meet in the door as well at the harness in the kick panels.
 

Latest posts

Forum statistics

Threads
77,354
Messages
1,499,945
Members
14,845
Latest member
willslape

Members online

Top