Where do these connectors go? 1998 gt

Discussion in '96-04 - 2V Specific' started by brendancunningham, Jan 16, 2015.

  1. brendancunningham

    brendancunningham Member

    Messages:
    173
    Likes Received:
    2
    Joined:
    Oct 1, 2014
    Location:
    New York
    [​IMG][​IMG][​IMG]
     
  2. blackdemon007

    blackdemon007 Active Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Aug 31, 2013
    Location:
    Ohio
    Can't tell for sure but looks like A/C connectors - was yours removed?
     
  3. brendancunningham

    brendancunningham Member

    Messages:
    173
    Likes Received:
    2
    Joined:
    Oct 1, 2014
    Location:
    New York
    I removed ac with the v6. This is a gt harness so idk
     
  4. blackdemon007

    blackdemon007 Active Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Aug 31, 2013
    Location:
    Ohio
    If the connectors are on the passenger side firewall and the car still runs fine, my guess would be A/C.
     
  5. lwarrior1016

    lwarrior1016 Moderator Staff SN95 Supporter

    Messages:
    5,660
    Likes Received:
    678
    Joined:
    Sep 22, 2014
    Location:
    South Mississippi
    I will check my car today and see if I can find those for you
     
  6. ttocs

    ttocs Legend

    Messages:
    25,503
    Likes Received:
    2,506
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    EGR?
     
  7. lwarrior1016

    lwarrior1016 Moderator Staff SN95 Supporter

    Messages:
    5,660
    Likes Received:
    678
    Joined:
    Sep 22, 2014
    Location:
    South Mississippi
    The second picture looks like the plug for the evap control valve, the third picture looks like the ground that goes to a bolt on the fuel rail. Im not to certain about the first plug. Is that on the engine harness or the chassis harness that goes around the engine bay?
     
  8. brendancunningham

    brendancunningham Member

    Messages:
    173
    Likes Received:
    2
    Joined:
    Oct 1, 2014
    Location:
    New York
    On the third picture i thought it was for the oil pressure switch as i can't find that connector, put the wire is way to short, I cut an spliced a wire in to make it longer, now that you say it might be a ground it makes a lot more sense :/


    EDIT**** i found out that the Oil pressure connector is part of the o2 harness
     
  9. Pitbull_SN95

    Pitbull_SN95 Active Member

    Messages:
    393
    Likes Received:
    13
    Joined:
    Mar 26, 2012
    Location:
    St.Petersburg, Florida
    The top picture is a switch for the A/C. The second one is for the evap system and the third is a ground that goes on top of the fuel rail.
     
  10. lwarrior1016

    lwarrior1016 Moderator Staff SN95 Supporter

    Messages:
    5,660
    Likes Received:
    678
    Joined:
    Sep 22, 2014
    Location:
    South Mississippi
    Damn, good call. I missed the low pressure a/c switch.
     
  11. brendancunningham

    brendancunningham Member

    Messages:
    173
    Likes Received:
    2
    Joined:
    Oct 1, 2014
    Location:
    New York
    awesome thank you, there is also a connector that looks exactly like the one in the first picture but has a brown bottom instead of blue, do you happen to know what that one goes to?
     
  12. Pitbull_SN95

    Pitbull_SN95 Active Member

    Messages:
    393
    Likes Received:
    13
    Joined:
    Mar 26, 2012
    Location:
    St.Petersburg, Florida
    The brown one is for your vacuum system..

    [​IMG]