just got O/R pipe in, few ??

deadlast

New Member
Joined
Jun 19, 2006
Messages
8
Reaction score
0
i had a friend follow me home after getting my offroad h pipe installed, and he said there was alot of smoke while accelerating. is this normal since the cats are gone now?
 

Downshift

Well-Known Member
Joined
Jan 21, 2006
Messages
1,957
Reaction score
0
Could be from running too rich. My friend had his cats cut out and when he was running rich he was shootin some smoke out the back. As for me, I have a bassani X with no cats so its basicall straight pipe and I have zero smoke coming out, and my plugs say my fuel is right on....so check there. Also not so scare you could be oil or coolant. Your friend say what color the smoke was?
 

deadlast

New Member
Joined
Jun 19, 2006
Messages
8
Reaction score
0
i dont think its coolant, i havent touched the coolant in ages (should prob flush it soon) and my oil level seems to be fine. im probably running extremely rich. for 6 gallons of gas, i get about 70-80 mpg.... but my odometer is running fast due to 3.73s in the rear. so im probably getting 8-10 mpg.



how do i lean out my air/fuel ratio?
 

Eastcoast5.0

Member
Joined
Jan 28, 2006
Messages
238
Reaction score
0
Get an adjustable fuel pressure regulator. If the smoke is that bad I'd just throw it on the dyno to get some a/f #'s and go from there.
 
1

19Cobra94

Guest
What thermostat are you running? 160 will make her run rich, O2 sensors going bad could do it too
 

deadlast

New Member
Joined
Jun 19, 2006
Messages
8
Reaction score
0
19Cobra94 said:
What thermostat are you running? 160 will make her run rich, O2 sensors going bad could do it too

should i buy a 180 thermo?
 

Latest posts

Forum statistics

Threads
74,592
Messages
1,448,977
Members
13,430
Latest member
Horus Works

Members online

No members online now.
Top