tranny wiring harness

tommybunz

Active Member
Joined
Mar 14, 2007
Messages
527
Reaction score
0
i have a auto engine and trans harness in my 95 gt 5 speed. the top of the tranny has a sensor or some thing and the wire does not run to any thing. also with this being said, my reverse lights dont work what do i need to get this to work
 

ryclef331

Well-Known Member
Joined
Jan 20, 2006
Messages
2,913
Reaction score
11
with out looking it, the "sensor" you're talking about is your reverse light switch.....hence the reason your reverse lights to work. Are you saying the "sensor" you see has a wire hanging off of it like its broken or is there a connector hanging down that isn't hooked up? Find the connector and hook it up!
 
OP
OP
T

tommybunz

Active Member
Joined
Mar 14, 2007
Messages
527
Reaction score
0
the connector is not hooked up but i dont think it fits the terminal. i brought one from a fox owner but never tried to hook it up.
 
OP
OP
T

tommybunz

Active Member
Joined
Mar 14, 2007
Messages
527
Reaction score
0
brought the pigtaiil because the one i have does not fit, but i have to splice it in
 

ryclef331

Well-Known Member
Joined
Jan 20, 2006
Messages
2,913
Reaction score
11
the reverse light switch should look like two pins or studs on the tranny itself. The connect just clips over them. It doesn't look like any of the normal hook ups.
 
OP
OP
T

tommybunz

Active Member
Joined
Mar 14, 2007
Messages
527
Reaction score
0
but does it plug into the actual harness or does it plug into the part thats hangin from the top side of the tranny. And hey ryclef since im at this new build up i hid all my wires but not the tranny one yet.
 
Top