ALIENS? WTF?!

Discussion in '94-95 5.0 - Specific' started by FIVELITERS, Jul 21, 2006.

  1. FIVELITERS

    FIVELITERS Well-Known Member

    Messages:
    2,817
    Likes Received:
    0
    Joined:
    Mar 29, 2006
    A fascinating little story:

    Every once in a while, when i try to start her up theres like absolutely NO response whatsoever, so bad that it seems as if somone ripped the electrical system completely out of the car, no lights no noises no NOTHING. This scared me at first but then after much frustration and time i figured out that if i press the brake in, shift from park to low gear then back to park, she starts right up perfect as if nothing happened!

    The wierd part is, once i go from park into the low gear with the car off, and listen really close, i hear a strange noise from the passenger side as if right behind the firewall.

    This noise sounds as if its coming from a small electronic motor as it actuates something?

    Some kind of strange alien killswitch from UFOs that works only sometimes? ???

    i dunno, you tell me.

    Has anyone heard of this before?
     
  2. FIVELITERS

    FIVELITERS Well-Known Member

    Messages:
    2,817
    Likes Received:
    0
    Joined:
    Mar 29, 2006
    Just a little bit of extra info that i forgot to throw in there, the car is a 95 GT and the tranny is an AOD.

    Anybody have a remote clue as to what this is all about? Or has anyone experienced this themselves? :dunno:
     
  3. Dalamar

    Dalamar Legend Retired Staff SN95 Supporter

    Messages:
    13,863
    Likes Received:
    103
    Joined:
    Feb 3, 2006
    Location:
    SLC, UT
    theres that safety switch that won't let it start in gear. will it start in N?



    either that or: The Matrix has you.
     
  4. TRUUBLE

    TRUUBLE -Never Forget-

    Messages:
    3,229
    Likes Received:
    0
    Joined:
    Mar 20, 2006
    It's aliens, dude. Everyone knows about it.
     
  5. MeanGrn Gt

    MeanGrn Gt Well-Known Member

    Messages:
    3,094
    Likes Received:
    0
    Joined:
    May 29, 2006
    Maybe a pysco girlfriend/ex girlfriend installed a remote cutoff switch on your car to keep track of ya...... :rollinglaugh: i would guess it is the neutral safety switch. Had an old chevy pickup that did it... just had to wiggle the lever a bit and she would go
     
  6. 95KBGT

    95KBGT Legend

    Messages:
    5,413
    Likes Received:
    0
    Joined:
    Apr 7, 2006
    hmm weird. check your fuel pump connections.
     
  7. FIVELITERS

    FIVELITERS Well-Known Member

    Messages:
    2,817
    Likes Received:
    0
    Joined:
    Mar 29, 2006
    Thanks for the responses guys.

    Dalamar: Safety switch huh? Well i mean, it wouldnt start in park, so are you maybe thinking that it is in a gear instead of park? Because it only happens when i just get right in and try to start her up and drive off somewhere, i mean totally like shes been sitting all night or just for an hour and i need to hit up the store or some shit. ALIEN SAFETY SWITCH! BUT TO KEEPWHO SAFE? ME SAFE? FROM WHAT AND WHY?! WHERE?
    :noes:

    TRUUBLE:
    I fucking knew it, those nogood sonsabiatras, aliens if your reading this STOP FUCKING WITH MY CAR DAMMIT, THE ANAL PROBES WAS ENOUGH! :aresehole: s

    MeanGrn Gt: Thaaat bitch. She would do something like that, but that couldnt be it, i didnt let that bitch SIT in my car without me in it even. Let alone have her pay some alien type assassin ninja warrior to sneak a special neutral brain controlling comptroller safety device machine into it with ME not knowing. :mad: But seriously what does this "neutral safety switch" regularly do and why? Cause i dont try to start her in neutral or a gear...unless park is a gear....i dont think it is? wtf?
    :(

    95KBGT: Damn you think it could be something like that? What could be causing it if thats where the problem lies?

    But on a serious note this has been happening for a while, but the "Park,Low gear,Park" method has worked fine everytime, sometimes when it happens it doesnt even slow me down for two seconds, i just accept it as normal. So it doesnt seem like a huge problem or even an annoyance anymore, but every so often i wonder about it and worry that maybe i'm becoming too complacent with it, i wouldnt want it too turn into a bigger problem because i shrugged it off and neglected it!

    Keep the convo going guys, lets see if we cant pool our collective knowledge and perhaps figure this wierd alien/psycho ex girlfriend/"safety switch" stuff out! :drunk:
     
  8. d_punch

    d_punch Active Member

    Messages:
    334
    Likes Received:
    0
    Joined:
    Jul 12, 2006
    its a toos up between the neutral safety switch or the :noes: crack
     
  9. MeanGrn Gt

    MeanGrn Gt Well-Known Member

    Messages:
    3,094
    Likes Received:
    0
    Joined:
    May 29, 2006
    I think the neutral safety switch would affect the starting the car whether you tried neutral or park. It is there so you cant turn the motor over while in any gear (1st 2nd reverse etc). If you move the shift lever and it works then i would almost guarantee it was the neutral safety switch. Thats what i would start with anyhow.
     
  10. Dalamar

    Dalamar Legend Retired Staff SN95 Supporter

    Messages:
    13,863
    Likes Received:
    103
    Joined:
    Feb 3, 2006
    Location:
    SLC, UT
    I'm thinking maybe it doesn't quite make contact when in park, so when you shift it out and back into P, it makes the connection.
    That's where I'd start looking.
    It should alslo start in N - try that. :D


    Just factory idiot proof, those damn aliens are so sneaky.
     
  11. Lightning Struck

    Lightning Struck Legend

    Messages:
    23,204
    Likes Received:
    2
    Joined:
    Jan 12, 2006
    :lol: :lol:
     
  12. ok...

    so ya go out to get in your car...

    you open the door... the light don't come on?

    So there is absolutely NO electrical running through the car?

    Only 2 things that I can think of...

    1. some kind of security thing someone installed
    2. for somereason there is a loose connection on the batt and when you move the shifter it works it self out...

    that is the weirdest thing I ever heard of...

    How long have you had the car?
    Have you always had this problem?

    If you haven't always had this problem then...
    Did you unplug/ replug any thing on the wiringhaness prior to the problem...

    Now if I misunderstood... and ya sit in the car, have electris, but it don't start... then you have a bad solenoid...
     
  13. uncltrvlnmatt

    uncltrvlnmatt Legend

    Messages:
    14,939
    Likes Received:
    28
    Joined:
    Apr 8, 2006
    Location:
    Pa.
    I am going with the nuetral safety switch as well. It is probably out of adjustment or worn and when you put it back in park it engages properly. Try pushing your shifter forward instead of going from park to first and back to park. If that makes a difference you have your answer.
     
  14. MeanGrn Gt

    MeanGrn Gt Well-Known Member

    Messages:
    3,094
    Likes Received:
    0
    Joined:
    May 29, 2006
    Well if you have no lights or anything at all when you turn the key to run then it might be something in the ignition switch/column. even if the neutral safety switch was bad the lights and electrical things should work with the key turned on
     
  15. FIVELITERS

    FIVELITERS Well-Known Member

    Messages:
    2,817
    Likes Received:
    0
    Joined:
    Mar 29, 2006
    Again thanks for all the cool responses guys. :thumb:

    Hmm so i guess the first place to begin checking is this neutral safety switch.

    About the lights and stuff what i meant was, that the light comes on when i open the door and whatnot but when i turn the key theres as much reaction as if i didnt turn the key at all, no warning lights no lit up dash or anything.

    Meh.

    I mean, like i said it was only a minor annoyance but i got used to it long ago, so would you guys suggest maybe replacing it if its worn or something? Expensive? Cause, the way it is right now i dont really mind it, but what i'm worried about is maybe it might become SO worn out that it just wont engage anymore however hard i press it back into park. That would mean i just wouldnt be able to start the car at all because it would never read that i'm in park! I guess i would just have to shift into neutral everytime i started her up if that happened, but thatd be a small bit more annoying than it is now! :p

    Thanks for the help fellas, i'll check it out and see what happens. ;D
     
  16. check your ignition switch...

    lol... my 87 f150 did that... idk what the hell i was thinking... i read it wrong... lol...

    check the ignition and that nuetral switch thing i never heard of... lol...
     
  17. fordtech

    fordtech New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Jun 8, 2006
    I second the ignition switch since your not getting anything from the dash or motor its a common problem on our mustangs and its a 12 dollar fix