CCRM Issue

Discussion in '96-04 - 2V Specific' started by eresgolfin, Mar 16, 2014.

  1. eresgolfin

    eresgolfin New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Mar 16, 2014
    Hey guys;

    Im new in this forum nice to be here. Here's my question. I live faaar away from you Turkey /Izmir a country situated close to middle east. I own a 98 4.6 gt vert and i think my electrician canceled the wiring for the low speed fan. Now only high speed fan works and i think it works a little often but the temperature seems ok. We do not hace good technicians here so i do not want someone to mess with the car so much. Is it ok to drive this car with only high speed fan? I dont care about the AC i only want to make sure if theres any harm made without the low speed setting.

    So srry bout my poor english this is all i have:(
     
  2. Leo 5.0

    Leo 5.0 Active Member

    Messages:
    304
    Likes Received:
    0
    Joined:
    Jan 19, 2014
    Location:
    El Paso, TX
    Greetings, I've been to that area.
    As for your question.
    Could you explain a tad more?
    Or maybe a picture? Perhaps of the actual harness to the fan.
    Did he actually remove wiring? If not then it would be easier to try and help diagnose.
    As for driving, mine was like yours.
    I had no low speed, it got really warm.
    By time the high speed would kick in, it would drop it, but since my low speed didn't work, it would just heat up again. mind you this was in 3 Degrees Celsius, so you can guess how it will work when it's hot out, 22 degrees+
    I would advise getting us more info, as the low speed really does help, especially sitting at a stop.
    Granted at around 60KPH the fan shuts off anyway to allow the air from moving to cool, the issue is you will be taxing the system as it is now already quite hot.

    If I am wrong on any of this, I know someone will chime in to correct me.
     
  3. 96blak54

    96blak54 Legend

    Messages:
    7,460
    Likes Received:
    776
    Joined:
    Feb 21, 2011
    Location:
    Ky
    No...youre pretty much the expert on this one...lol
     
  4. Leo 5.0

    Leo 5.0 Active Member

    Messages:
    304
    Likes Received:
    0
    Joined:
    Jan 19, 2014
    Location:
    El Paso, TX
    I had plenty of help.
    Glad I didn't just buy everything and fix it.
    I learned to troubleshoot the various parts.

    On a good note, it's still quite fresh lol
     
  5. eresgolfin

    eresgolfin New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Mar 16, 2014
    Ty Leo

    Ty Leo. I got my answer. I think i definitely need the low speed setting put back on. Cause it will be much hotter in summer here in Izmir. Now i have to fing a good electrician :headbang: