Exhaust/Tranny 'Tick'... help?

96whiteGT

New Member
Joined
Feb 27, 2007
Messages
9
Reaction score
0
Hey guys,

I noticed a 'tick' today coming from the pass-side near the tranny/header/midpipe area. The tick (high pitched) changes with gas, yet whether the clutch is in or not, doesn't seem to affect it. Nor shifting gears/engaging them. The sound is also not coming from the engine compartment, as that was my first guess. I jacked the car up today and tried to see if a bolt came loose from the header/midpipe yet it was solid with no apparent leak.

Has anyone run into a similar problem, or have any advice to me on what this might be/how to fix it? I'm going crazy trying to diagnosis this!!

Thanks/Reed
 

68mustang5.0

Active Member
Joined
Feb 19, 2007
Messages
409
Reaction score
0
I have the same problem. I had that problem since i installed my O/R h pipe. Do you have a aftermarket midpipe? open the engine compartment, and stand near the pass. side. If you smell some exhaust funes, your midpipe isnt too tight with the header flange. Tighten it up. I gotta tighten mines too. Use a extension and a swivel joint. Its a PITA, but itll take away that tick.
 

96whiteGT

New Member
Joined
Feb 27, 2007
Messages
9
Reaction score
0
man, i don't understand how it would just "loosen" up? Could it be that the gasket could of gone bad?
 

68mustang5.0

Active Member
Joined
Feb 19, 2007
Messages
409
Reaction score
0
its the gasket not "sandwiched" tight enough between the midpipe and header flange. Just tighten it as hard as you can, or you could just use a torque wrench, just dont torque it hard enough. :rollinglaugh:
 

Dalamar

Post Whore
SN95 Supporter
Retired Staff
Joined
Feb 3, 2006
Messages
13,863
Reaction score
106
Location
SLC, UT
yep your headder gasket might be blown out. that happened on mine before I pulled the motor.
 

White 96GT

Member
Joined
Jan 30, 2007
Messages
142
Reaction score
0
Wow I'm gald to hear that, I have this problem to. Someone off of mustangforums told me that it was a problem with the coolant circulation in our 4.6s. and that it was the #8 cylinder ticking and that thier is no cheap way to fix it

I think I'm going to try tighting up all the bolts then if need be replace the gaskets
 

Latest posts

Forum statistics

Threads
74,902
Messages
1,452,815
Members
13,578
Latest member
derekcdrake88

Members online

No members online now.
Top