Having starter issues, need help.

OP
OP
thatsnninety5

thatsnninety5

New Member
Joined
Nov 20, 2023
Messages
71
Reaction score
3
I had that same harness get on my exhaust and just be happy that it only melted it and didn't catch it on fire. I ended up rerunning my wiring inside the car so it came out on the other side of the exhaust which was some work, but should have been done the first time. After that any wiring anywhere near the exhaust or trans gets covered in heat wrap.

The battery should be able to be exchanged if you just got it. It is possible that you either got a battery that wasn't perfect or that it just got deep cycled/ruined by the wiring. Otherwise at this point I am not sure what else to suggest.
That would make sense because it did happen not to long after I redid the wiring and then again not to long after I put this new harness on. Read what I replied to Cobrajeff96
 

cobrajeff96

Well-Known Member
Joined
Feb 1, 2022
Messages
1,571
Reaction score
1,425
Location
Germany
Make sure the engine block ground as well as whatever chassis-to-battery ground is tight and clean. Goes without saying, I suppose, but you never know until you know.
 
OP
OP
thatsnninety5

thatsnninety5

New Member
Joined
Nov 20, 2023
Messages
71
Reaction score
3
Make sure the engine block ground as well as whatever chassis-to-battery ground is tight and clean. Goes without saying, I suppose, but you never know until you know.
I actually checked that when I did the starter. It is all good, clean and tightly down.
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
32,202
Reaction score
5,493
Location
Evansville Indiana
so you removed the ground to see that it was clean? When we say check the grounds I/we don't mean go look at them as that is about as useful as looking at your vac lines for leaks. You might find it is loose but when I say check the grounds I mean remove them, inspect the wires and connectors as well as then clean the connectors and the mounting surface prior to tightening them back down. Bonus points would be awarded for taking an ohm meter ane measuring the resistance of the wire to ensure that it is as low as possible as it is possible to get cut in the middle of the wire and have it start corroding there to cause a problem.
 

cobrajeff96

Well-Known Member
Joined
Feb 1, 2022
Messages
1,571
Reaction score
1,425
Location
Germany
Might need to upgrade to bigger wires (both + & -) due to heat soak. Electrical resistance goes up with exposure to heat. That's if it's not just a weakened battery from all the depletion cycles it's already been through.
 
OP
OP
thatsnninety5

thatsnninety5

New Member
Joined
Nov 20, 2023
Messages
71
Reaction score
3
so you removed the ground to see that it was clean? When we say check the grounds I/we don't mean go look at them as that is about as useful as looking at your vac lines for leaks. You might find it is loose but when I say check the grounds I mean remove them, inspect the wires and connectors as well as then clean the connectors and the mounting surface prior to tightening them back down. Bonus points would be awarded for taking an ohm meter ane measuring the resistance of the wire to ensure that it is as low as possible as it is possible to get cut in the middle of the wire and have it start corroding there to cause a problem.
I did take the grounds off because the little red ground wire that goes from the strut tower to the motor mount ground wasn’t connected so I had to put it on so the wires and terminals were both cleaned and checked and tightened down.
 
OP
OP
thatsnninety5

thatsnninety5

New Member
Joined
Nov 20, 2023
Messages
71
Reaction score
3
Might need to upgrade to bigger wires (both + & -) due to heat soak. Electrical resistance goes up with exposure to heat. That's if it's not just a weakened battery from all the depletion cycles it's already been through.
The battery is about 25 days old because like I said I had this issues less than a month ago and the only thing I could do to fix it was get a new battery, and thats what I am doing with this. But since it happened less than a month ago and I got the battery less than 30 days ago, Im getting one on warranty.
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
32,202
Reaction score
5,493
Location
Evansville Indiana
I did take the grounds off because the little red ground wire that goes from the strut tower to the motor mount ground wasn’t connected so I had to put it on so the wires and terminals were both cleaned and checked and tightened down.
strut tower to motor mount? Can ya get a pic of that ground wire?
 

Latest posts

Forum statistics

Threads
77,354
Messages
1,499,893
Members
14,843
Latest member
stanginator1

Members online

Top