Foglight problem

Discussion in '96-04 - 2V Specific' started by whty98, Oct 11, 2006.

  1. whty98

    whty98 Active Member

    Messages:
    263
    Likes Received:
    0
    Joined:
    Sep 26, 2006
    So I did a fog light re-wire so they run during the day. My old fog light bulbs were two different kinds and they were two different shades(right one was darker than the left). So I bought some Street Glow bulbs and they still are different. They look stupid as hell different, so what would be causing this?? I'll post some pics when I get around to it if that helps. Would the terminals be dirty? Any help would be greaaat.
     
  2. phil_the_thrill

    phil_the_thrill Active Member

    Messages:
    874
    Likes Received:
    0
    Joined:
    Oct 2, 2006
    you sure one of the lenses isn't foggy or something? maybe take both off and clean them and try again
     
  3. badass98svt

    badass98svt Well-Known Member

    Messages:
    2,148
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    clean the3 connection on the harness. The dimmer one is probably corroded or loose
     
  4. MAXX RS4

    MAXX RS4 Member

    Messages:
    175
    Likes Received:
    0
    Joined:
    Mar 26, 2006
    Mine's the same way. I have brand new lenses as well and new matching bulbs.

    Ones brighter and whiter than the other ???
     
  5. scarface

    scarface Guest

    sounds like a ground issue to me.
     
  6. Lightning Struck

    Lightning Struck Legend

    Messages:
    23,204
    Likes Received:
    2
    Joined:
    Jan 12, 2006

    I was thinking that myself