Fusible links and alternator problems

Discussion in '96-04 - 4V Specific' started by OEFVETSN95LOVER, Sep 23, 2017.

  1. OEFVETSN95LOVER

    OEFVETSN95LOVER New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 19, 2017
    Location:
    upstate NY
    ladies and gentlemen
    I have a problem
    my alternator will not recharge my battery
    so, I replaced my alternater Thursday night
    I worked for a day, but I think I blew a fusible link
    Where are the fusible link or links located in a 96 Cobra?
     
  2. evilcw311

    evilcw311 Most Evil Member! SN95 Supporter

    Messages:
    7,459
    Likes Received:
    2,073
    Joined:
    May 9, 2010
    Location:
    Louisville, KY
  3. OEFVETSN95LOVER

    OEFVETSN95LOVER New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 19, 2017
    Location:
    upstate NY
    I have extensively searching for an answer and possible solutions.
    I do not launch the QRF lightly
     
  4. lwarrior1016

    lwarrior1016 Moderator Staff SN95 Supporter

    Messages:
    5,764
    Likes Received:
    838
    Joined:
    Sep 22, 2014
    Location:
    South Mississippi
    QRF lol. Anyway, the fusible link is just in the wire from the alternator to the fuse block. It's the point where the big wire splits into two smaller wires. Those are the "fusible links".
     
  5. OEFVETSN95LOVER

    OEFVETSN95LOVER New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 19, 2017
    Location:
    upstate NY
  6. OEFVETSN95LOVER

    OEFVETSN95LOVER New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 19, 2017
    Location:
    upstate NY
    could I have destroyed mine when I changed the alternator?
    I positive terminal on the alternator has power and so does the fuse.
    my regulator plug is connected but throws the Charging light on the dash. My voltage gauge is between 8-10 volts.
    Please advise
     
  7. ttocs

    ttocs Post Whore

    Messages:
    25,803
    Likes Received:
    2,699
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    if the wire at the alt has power then you did not blow the links. Like he said all they are is two smaller pieces of wire that burn up when it draws too much current. It acts like a fuse but does not blow as easy in high current demands like a starter/alt wire.

    Have you tested the battery? Take it out of the car if you have not and drop it off at autozone for a few hours and they will test it. IF you do this I say leave it for a few hours because you want them to test it both right after its charged and a few hours later. I have seen batteries come off of the charger and test as fine but if you leave them hooked up to nothing they still drop voltage and then test bad. It would also be a good time to check your grounds.
     
  8. OEFVETSN95LOVER

    OEFVETSN95LOVER New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 19, 2017
    Location:
    upstate NY
    i bought a new battery so I know thats no the issue
     
  9. OEFVETSN95LOVER

    OEFVETSN95LOVER New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 19, 2017
    Location:
    upstate NY
    I do appreciate all input
     
  10. ttocs

    ttocs Post Whore

    Messages:
    25,803
    Likes Received:
    2,699
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    if your sure it is not the battery then check the grounds and all the fuses, but it has happened that a bad/new product gets out.
     
  11. lwarrior1016

    lwarrior1016 Moderator Staff SN95 Supporter

    Messages:
    5,764
    Likes Received:
    838
    Joined:
    Sep 22, 2014
    Location:
    South Mississippi
    Also, inspect the electrical connector at the alternator. There are 3 wires on the plug, yellow, green, and white. The white wire in the center should go over to the stator. One wire (I think yellow) will have 12v constant and the other wire (green) should get 12v when the key comes on. Check that out.

    Also, have you checked the post on the alternator with a multimeter and verified what the output was with the car running?
     
  12. OEFVETSN95LOVER

    OEFVETSN95LOVER New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 19, 2017
    Location:
    upstate NY
    lwarrior1016
    Roger; Acknowledge all.
    That may be my issue, I dont seem to have a place to put a Stator Wire
     
  13. ttocs

    ttocs Post Whore

    Messages:
    25,803
    Likes Received:
    2,699
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    pics please
     
  14. OEFVETSN95LOVER

    OEFVETSN95LOVER New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 19, 2017
    Location:
    upstate NY
    how

    how do you post pics?
     
  15. evilcw311

    evilcw311 Most Evil Member! SN95 Supporter

    Messages:
    7,459
    Likes Received:
    2,073
    Joined:
    May 9, 2010
    Location:
    Louisville, KY
    Get tapatalk on your phone and you can post pics straight from your device


    Sent from my iPhone using Tapatalk
     
  16. ttocs

    ttocs Post Whore

    Messages:
    25,803
    Likes Received:
    2,699
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    or take the pic, load it to flickr and then you can get the direct link to cut/paste with. Click the little picture frame symbol just above the response area and then paste the link in there.

    If all that is too much you can email me the pic. If you do not have the stator connected then that is why its not charging. If there is not a separate place to plug the single wire connector into then you have the wrong alt.
     
  17. OEFVETSN95LOVER

    OEFVETSN95LOVER New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 19, 2017
    Location:
    upstate NY
    ttocs
    what email address should I use ? wats your email address?
     
  18. ttocs

    ttocs Post Whore

    Messages:
    25,803
    Likes Received:
    2,699
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    I sent you a pm with it.
     
  19. OEFVETSN95LOVER

    OEFVETSN95LOVER New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Aug 19, 2017
    Location:
    upstate NY
    Received
    I sent you 2 pics of the Car
    Unfortunatly, Im in the field for the next 3 weeks so it will have to wait until October 15th
    Love can be painful sometimes
    Upon my return, I will take it to my local stealership. this is over my head