Guess my oil leak...

Discussion in '96-04 - 2V Specific' started by powerfreak, Jul 2, 2007.

  1. powerfreak

    powerfreak New Member

    Messages:
    76
    Likes Received:
    0
    Joined:
    May 5, 2007
    Got a bit of a leak. It leaves a few spots when it's parked. It doesn't smoke or seem to leak when it's running. See picture below. It builds up and drips off that tab on the back of the block. Also runs down from there and drips off the bell-housing. What do you think... valve cover gasket?




    [​IMG]
     
  2. scarface

    scarface Guest

    most likely. OR rear main.
     
  3. powerfreak

    powerfreak New Member

    Messages:
    76
    Likes Received:
    0
    Joined:
    May 5, 2007

    I originally thought it was the rear main because it does drip off the bell-housing...but that spot in the picture is too high up (and could just be dripping down on the bell-housing). If it was the rear main, would I smell oil burning off the clutch? Are leaky valve cover gaskets a common thing on these motors? Could it also be a intake manifold gasket?
     
  4. ripper

    ripper Well-Known Member

    Messages:
    3,323
    Likes Received:
    0
    Joined:
    Jan 2, 2007
    It may be a valve cover the damn things are so hard to see under there. Run your fingers around it and feel for oil. If you dont get any then its your rear main. Which means you got to pull your trani, which means if you got longtubes your screwed.
     
  5. powerfreak

    powerfreak New Member

    Messages:
    76
    Likes Received:
    0
    Joined:
    May 5, 2007
    nope...no long tubes, but I aint pulling the tranny unless it's blown. I figured I'd do the valve cover gaskets, but if it's the rear main, than I'll deal with the couple spots on the garage floor.
     
  6. Whistler98

    Whistler98 Active Member

    Messages:
    894
    Likes Received:
    8
    Joined:
    Jul 25, 2006
    Location:
    Southwestern, Pa
    Mine leaks by the oil cooler but only when it is cold and I first start it up. Once it warms up no leak. I'll fix it when I redo the motor.