Highlighted posts from Tuesday, Jul. 05, 2022

SN95Newsletter

Active Member
Joined
Mar 31, 2021
Messages
547
Reaction score
0
Click here to view on the web
Highlighted posts
July 04, 2022 * 13 posts * 136 views
cobrajeff96 said: That's not what I meant. ANyone can slap on a splitter and some rods but it doesn't mean it's correct or even efficient. AJ Hartmann is actually taking his car to the wind tunnel ... Read more >>
July 04, 2022 * 8 posts * 23 views
TrickVert said: The problem is that by design, the cruise module requires the red/light-green wire to be grounded for the cruise to work, and it finds this ground through the brake light filaments. ... Read more >>
July 05, 2022 * 3 posts * 20 views
SN95_Project said: First - thank you everyone for the feedback! Second - no worries on the oil pan. I didn't Jack it up that way - it's just the angle of the pic. I had it on Jack stands and I always ... Read more >>
July 04, 2022 * 5 posts * 76 views
Bronco2Fan said: I looked up flywheel info and it said if the 8th digit was an x, it's a windsor and uses the 8-bolt flywheel. Can anyone else verify that? Read more >>
July 04, 2022 * 1 post * 0 views
Booboo said: I am having intermittant problems with the PATS system in my 1997 GT. It sometimes works and sometimes doesn't. When it doesn't you can tap on the steering column and it starts ... Read more >>
July 05, 2022 * 7 posts * 110 views
ttocs said: I am afraid to tell you that this is almost surely bound to fail because almost glue is heat activated meaning that if you heat it back up enough that it will release or loosen ... Read more >>
July 05, 2022 * 1 post * 0 views
Rsd94 said: Just bout 18x9 and 18x10 saleen rep chrome wheels for my sn95. I was looking up old threads about rubber and wanted to know what people are using now. Car will only used in the ... Read more >>
July 04, 2022 * 1 post * 0 views
SN95Newsletter said: Click here to view on the web Highlighted posts Added CD to 97 Mach 460 system and amp stopped working July 03, 2022 * 9 posts * 85 views Electrical & Stereo ABS sensors missing ... Read more >>
July 04, 2022 * 76 posts * 2,062 views
chrisp427 said: Oh boy, the fan has a low and high speed? My fan has 3 wires, red,black and orange/red. I put power to the red and the fan comes on. I put power to the orange/red stripe wire and ... Read more >>
header-logo-small.png

Continue reading...
 

Latest posts

Forum statistics

Threads
77,354
Messages
1,499,942
Members
14,844
Latest member
MWTULLY22

Members online

Top