I'm slow, I know helpz me...Looking for electrical gods entire here...

Discussion in 'The Safe Zone' started by 101vet, Dec 29, 2013.

  1. 101vet

    101vet Active Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Dec 18, 2013
    Location:
    Phoenix,AZ
    So in my quest to fix this redheaded mare, yeah my stang is a chick...I dont ride dudes:cool:

    I'm trying to rebuild the main wire coming from the alt to the stud where it meets the wire going to the "+" side of the batt, I bought new FUSEABLE LINK in 12ga size which is what was in there, also what i could find on the interwebz....

    First start up Fuseable link burned up... So i'm thinking it isnt the correct size? The alt is kicking out the correct voltage and nothing but the fuseable link is burnt...

    Now im no rookie at turning wrenches or playing with voltage, plenty 1/2 wrenches with weld marks:thumbsup:

    So is the fuesable link really needed? none of my VWS run them with basically the same set up, But not really wanting to risk setting it on fire....yet...
     
  2. TanTop94

    TanTop94 Well-Known Member

    Messages:
    2,030
    Likes Received:
    134
    Joined:
    Feb 19, 2012
    Location:
    Maryland
    Hmm..Im not much on wiring but hopefully this bump will get someone in here who is...some pictures always help just to clarify your problem. Hope everything works out!
     
  3. ttocs

    ttocs Well-Known Member

    Messages:
    22,341
    Likes Received:
    650
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    12 gauge? Sounds too small imo. Was there a current rating on it?
     
  4. TanTop94

    TanTop94 Well-Known Member

    Messages:
    2,030
    Likes Received:
    134
    Joined:
    Feb 19, 2012
    Location:
    Maryland
    Not sure how helpful this will be...I believe its for an 1987, first one I could find but its a full diagram and has wire gauge on there as well.

    [​IMG]
     
  5. 101vet

    101vet Active Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Dec 18, 2013
    Location:
    Phoenix,AZ
    Thanks, should have mentioned its for a 1995 GT 5.0 ...Where the wire was spliced (6ga meets fuesable link) it said "12GA Fuseablelink" and it looked factory... Im gonna redo it tomorrow, with new info i found, And snap a pic of the Wires....

    Sent while in your Mom
     
  6. SVTstang96

    SVTstang96 Well-Known Member

    Messages:
    1,261
    Likes Received:
    4
    Joined:
    Jan 26, 2010
    Location:
    Dubuque, Iowa
    I'll be home Monday night. I have a dealer spec wiring diagram that I'll get a pic of the harness for you alt wire should be at minimum 8 gauge though.
     
  7. SVTstang96

    SVTstang96 Well-Known Member

    Messages:
    1,261
    Likes Received:
    4
    Joined:
    Jan 26, 2010
    Location:
    Dubuque, Iowa
    Also what year, model, and engine do you have
     
  8. 101vet

    101vet Active Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Dec 18, 2013
    Location:
    Phoenix,AZ
    Its a 95 5.0 5spd .... pretty sure the wire factory is a 6ga which is a decent size , See alot of guys jumping up to a larger 4ga when they do the 3g alt swap in Fox bodys...

    Sent while in your Mom
     
  9. SVTstang96

    SVTstang96 Well-Known Member

    Messages:
    1,261
    Likes Received:
    4
    Joined:
    Jan 26, 2010
    Location:
    Dubuque, Iowa
    Got it! I'll have a diagram with size Monday might or Tuesday morning