Multifunction Lever misfunction on headlight flasher

khan.cross

New Member
Joined
Jun 25, 2023
Messages
53
Reaction score
22
Location
Antalya TURKEY
Hi Guys,

my headlight flasher, if I pull the lever to me, dont work. It was sometimes working some time ago but now stopped completely. But if I push the lever to permanently activate high beam, it works properly. Other functions work normally too. I opened the complete lever unit but could not find any faults. I cannot easiely buy a new lever because I am in Turkey, the shipping will be too high.

Any idea what can cause the problem? And does someone know which cable color is responsible for flashing the headlights? Because I even cannot thest the cables if the lever does not give power to it.
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
32,785
Reaction score
5,718
Location
Evansville Indiana
When mine died I took it apart to see if I could find a problem and other than it being dirty/greasy inside I didn't see anything and it would not go back together. I am not aware of anyone else that has taken them apart to repair it. I have not been able to find my wiring bible to tell the color of the wire but it should be the same wire that goes to +12v when you switch to the high beam. If you can't figure it out and need to replace it let me know and I will fill out the customs form and I can put it down as a gift or take it out of the box and make it look a little used to get by the vat.
 
OP
OP
khan.cross

khan.cross

New Member
Joined
Jun 25, 2023
Messages
53
Reaction score
22
Location
Antalya TURKEY
Thanks for the customs thing, shipping is expensive over aeas.


I took mine apart 2 times and was able to put it back together but could not find any related fault or wire color, thats why I think, maybe the wire is broken somewhere or not connected properly
 

Flade

Member
Joined
Dec 21, 2018
Messages
193
Reaction score
58
Location
Niceville, FL
Hi Guys,

my headlight flasher, if I pull the lever to me, dont work. It was sometimes working some time ago but now stopped completely. But if I push the lever to permanently activate high beam, it works properly. Other functions work normally too. I opened the complete lever unit but could not find any faults. I cannot easiely buy a new lever because I am in Turkey, the shipping will be too high.

Any idea what can cause the problem? And does someone know which cable color is responsible for flashing the headlights? Because I even cannot thest the cables if the lever does not give power to it.
Hi, what year is your car? I have the official Ford wiring diagrams for the 94.

image.jpg

You can see the “flash to Pass” switch includes wire 12 (Light Green/black stripe) and 196 (Dark Blue/orange stripe).
 
OP
OP
khan.cross

khan.cross

New Member
Joined
Jun 25, 2023
Messages
53
Reaction score
22
Location
Antalya TURKEY
After a while today I was working on that problem and I fixed it. I took the switch apart again, grinded the contacts and cleaned them. Put all together but the problem was the blue/orange cable (PIN 196 from the diagram). I cutted it and gave it constant 12V from another cable which I found arround. Flash to pass is now working fine. Thanks for your help with the diagram. Best regards from Antalya Turkey
 

Latest posts

Forum statistics

Threads
77,576
Messages
1,505,269
Members
15,037
Latest member
RevJon

Members online

Top