no spark

Discussion in 'General Tech' started by Jerimiah, Nov 7, 2015.

  1. Jerimiah

    Jerimiah New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Sep 13, 2015
    My 95 gt 5sp, wouldnt start after i left the key on(it would still turn over fine). The battery got a little weak i put a battery charger on it and it fired right up. The other day it wouldnt start again, just turns over no start. i pulled the coil wire off and held close to block it has orange spark. i put the charger on it again and it fired right up. could this be a weak coil, the PO put a msd coil on it?
     
  2. g36 monkey

    g36 monkey Moderator Staff SN95 Supporter

    Messages:
    14,057
    Likes Received:
    539
    Joined:
    Nov 15, 2008
    Location:
    Orlando, Fl
    [MENTION=10547]CC'S95GT[/MENTION] is pretty knowledgeable when it comes to 5.0 troubleshooting, maybe he can help you out! :)
     
  3. ttocs

    ttocs Legend

    Messages:
    25,456
    Likes Received:
    2,473
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    it could be just a weak battery, a bad alt or a number of things. Take the battery out and get it tested. Wait 3 hrs after the test, and then do it again as I have seen batteries pass after charging that hours later with nothing hooked up loose power.
     
  4. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    172
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    Could also loose or corroded terminals. Ck both ends
    AS Scott suggested, get the battery tested.