Squealing Question

Discussion in '96-04 - 2V Specific' started by SoddyRebel, Jul 31, 2006.

  1. SoddyRebel

    SoddyRebel Well-Known Member

    Messages:
    1,323
    Likes Received:
    7
    Joined:
    Feb 21, 2006
    So somtimes when i get on my car a little or floor it and let up on it, it will make a loud squealing sound. I was thinking its the belt maybe? But is there anyway to fix this?
     
  2. MAXX RS4

    MAXX RS4 Member

    Messages:
    175
    Likes Received:
    0
    Joined:
    Mar 26, 2006
    I have the same exact thing. It's the serpentine belt and nothing I've done can cure this. The tensioner on my car is fine and still has plenty of room to move. The belt is relatively new as well. I also used some spra stuff that's supposed to help slipping belts. It didnt help either.
     
  3. Matt94GT

    Matt94GT Post Whore Retired Staff SN95 Supporter

    Messages:
    11,861
    Likes Received:
    58
    Joined:
    Jan 10, 2006
    Location:
    Victoria, British Columbia, Canada
    humm id say you either need a new belt, new pulley or new tensioner.
     
  4. DropTopPony

    DropTopPony Administrator Staff Member Admin SN95 Supporter

    Messages:
    15,340
    Likes Received:
    119
    Joined:
    Jan 12, 2006
    Location:
    South Jersey
    the tensioner pulleys will squeak on these..they are an easy fix and cheap.
     
  5. spdracer

    spdracer New Member

    Messages:
    93
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    is it possible to just get a new tensioner pully or do i need a new tensioner? i seem to have a squeeling noise and the pully on the tensioner is starting to get corrodded
     
  6. DropTopPony

    DropTopPony Administrator Staff Member Admin SN95 Supporter

    Messages:
    15,340
    Likes Received:
    119
    Joined:
    Jan 12, 2006
    Location:
    South Jersey
    i think that pulley comes off so you don't have to replace the entire arm...i haven't had to do that one yet.
     
  7. 96gt226410

    96gt226410 Active Member

    Messages:
    253
    Likes Received:
    0
    Joined:
    Oct 15, 2006
    Some tensioners you can replace only the pulley. Ford used either aluminum (you have to replace it as a whole) or steel (you can replace just the pulley). If the tensioner is magnetic, you can just put a new pulley on it... I just checked up an Oasis and it seems that '96-'98 4.6's had a TSB for squeeling alternator pulleys (especially when it is cold outside and the engine has to warm up). You may want to look into that. Does the squueking go away after the car has warmed up?
     
  8. spdracer

    spdracer New Member

    Messages:
    93
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    yeah just in the mornings or after the car has cooled down it makes a squeeling on a cold start then it goes away after the enition rev upp... what do u think that could be, i alread put a new belt on as well as idler pully.
     
  9. 96gt226410

    96gt226410 Active Member

    Messages:
    253
    Likes Received:
    0
    Joined:
    Oct 15, 2006
    Sounds like the alternator pulley, but I'd have to take a look at it to be sure. It's up to you to figure it out. If the squeek is coming from the alternator, replace the pulley.
     
  10. SN952NV

    SN952NV New Member

    Messages:
    48
    Likes Received:
    0
    Joined:
    Jan 10, 2007
    Is it an auto? Mine does the same thing and the first time I heard my heart dropped cuz I thought it came from the tranny.
     
  11. spdracer

    spdracer New Member

    Messages:
    93
    Likes Received:
    0
    Joined:
    Jan 11, 2006
    its 5spd
     
  12. smasher41

    smasher41 Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 23, 2007
    I got a 98 Gt 5 speed and since it got cold mines also making a squeeling sound since the temp has dropped.

    I haven't checked where its coming from yet, but the s-belt looks like its practically new. should i try to find what pully it is and replace it, or is it time to get some underdrive pulleys to replace them all? ( do they even replace them all?)

    The sound is either from the engine or tranny, i cant tell for sure, but it is ONLY when the engine is cold and first started, goes away after like 2 minutes.