ticking or clackin noise

Discussion in '96-04 - 2V Specific' started by 98armygt, Dec 5, 2006.

  1. 98armygt

    98armygt New Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Sep 25, 2006
    does anyone know if a bent valve would make a ticking noise? this is the original problem with the car before i put the 01 block in it. so the problem transfered with the heads. would a valve thats crooked make that noise when its closing? thanks for the help. oh by the way i got the motor started last night after the swap and its running good minus the clicking noise. thanks to all of those that have posted with advice for this thing.
     
  2. 98armygt

    98armygt New Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Sep 25, 2006
    maybe a bent valve rod?? like its closing uneven and clicks when it closes fully?? im really just thinking about putting the 01 heads back on the car and selling the ported 04 heads. what do you guys think. whats the horsepower gain with portedheads anyway? ill take some video footage of the noise and where its coming from so you guys can hear what its doing tonight.
     
  3. jpajkos

    jpajkos Active Member

    Messages:
    622
    Likes Received:
    0
    Joined:
    Jun 20, 2006
    Drop the oil pan. Does the noise get faster and louder when you give it some gas? I would check the rod bearings to make sure those are ok.
     
  4. DropTopPony

    DropTopPony Administrator Staff Member Admin SN95 Supporter

    Messages:
    15,342
    Likes Received:
    119
    Joined:
    Jan 12, 2006
    Location:
    South Jersey
    sometimes my injectors make a tapping noise, used to drive me nuts because i was always looking for an exhaust leak.
     
  5. 98armygt

    98armygt New Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Sep 25, 2006
    well let me give you a break down of my story. the noise started about 2 months ago. ticking sounds from the top end. i went through the valve train 3 times before i said f-it and took the engine out. the 4 sets of rod bearings were shot in the 98 block. so i bought a 01 block. put my heads back on it and put it all back together. same tick. same side. so i know its in the head somewhere. and yes it gets faster when i give it gas. only when its under a load. it doesnt do it at idle or when i let off the gas.
     
  6. jpajkos

    jpajkos Active Member

    Messages:
    622
    Likes Received:
    0
    Joined:
    Jun 20, 2006
    Man that sounds like rod bearings again brother. Hopefully not. I had the same problem and found out it was my damn rod bearings so I replaced them all and the tick went away.
     
  7. 03Terminator

    03Terminator New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Dec 5, 2006
    The ticking is a valve problem, which is also most common in the early production 03 Terminator models. you got the tick :p. or it could be piston slap
     
  8. 98armygt

    98armygt New Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Sep 25, 2006
    i am also pretty sure its a valve train problem. i knew there was no way that i could have the same tick on the same side in the same place. that would have been just the craziest luck for both motors to have rod knock. i would have been seriously pissed. im gonna pull the head off of it and bring in here to work (i work on blackhawks so we have an butt ton of tools here to use) and tear it down. ill get some different lifters, and pull the valves to see if i got one bent or something. any ideas what this tick would be in the valve train? whats the cause for the tick in the terminator blocks?? maybe the same thing?
     
  9. uncltrvlnmatt

    uncltrvlnmatt Legend

    Messages:
    14,939
    Likes Received:
    28
    Joined:
    Apr 8, 2006
    Location:
    Pa.
    Check your valve spring retainers. If one is worn it will give you a valve tap. I had a valve keeper let go on me and it was not pretty. Also if you have headers check for a crack in the flanges by the head. An exhaust leak could very easily sound like a valve tap. Both of these problems could explain why you have the same noise in the same spot.

    I don't think a bent valve would be your problem. If you had a bent valve, it most likely would not close all the way. If anything that may give you a slight miss and loss of compression in that cylinder. But if you think that may be the problem do a compression test before you pull the heads back off. That will tell you for sure.


    Good luck.
     
  10. Rantheman

    Rantheman Well-Known Member

    Messages:
    1,050
    Likes Received:
    0
    Joined:
    Aug 12, 2006
    a stethscope will do greatly I have one works great. use it on the oil pan if you here and load nosies it there lisen for it around any where on the motor with it and pin point it good luck!!
     
  11. Downshift

    Downshift Well-Known Member

    Messages:
    1,957
    Likes Received:
    0
    Joined:
    Jan 21, 2006
    Couldnt you do a compression test or a leak test to see if the valve is bent like you were saying. Because if it was bent then it wouldnt be sealing up and the compression would be leaking out the valve.
     
  12. 98armygt

    98armygt New Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Sep 25, 2006
    ok well i narrowed it down some more. its coming from the front end. i hear it the loudest in the aluminum crossover for some reason. on the passenger side. i took a mechanics stethoscope to it and thats where i heard it the loudest. why would i hear it there the loudest?? im loading some audio footage of it right now on photobucket so when i get done you guys can hear what im hearing. let me know what you all think.
     
  13. 98armygt

    98armygt New Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Sep 25, 2006
  14. Rantheman

    Rantheman Well-Known Member

    Messages:
    1,050
    Likes Received:
    0
    Joined:
    Aug 12, 2006
    ok I listened to your vid you have the same noise as i did but yours is louder. I can only say a couple things. one you injectors are bad and ticking, two you have adjuster or not oiling properly. are you runing aftermarket cams at all. but deffinetly does not sound like a bent valve.
     
  15. uncltrvlnmatt

    uncltrvlnmatt Legend

    Messages:
    14,939
    Likes Received:
    28
    Joined:
    Apr 8, 2006
    Location:
    Pa.
    I agree, definately not a bent valve. My first thought was injectors as well. From the video it did not sound like an exhaust leak.
     
  16. ALITL8

    ALITL8 Well-Known Member

    Messages:
    1,453
    Likes Received:
    0
    Joined:
    Jan 31, 2006
    sounds like "injectors" or possibly a "real" bad plug wire to me... not likely though :laugh: ive never had the problem on my GT (166K so far) but ive seen/heard it on a few other cars.
     
  17. 98armygt

    98armygt New Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Sep 25, 2006
    ok well i changed out the lifters on the passenger side where i heard the noise from and nothing changed. would a injector still tick even if you unplug it?? i went through and unplugged them and the noise is still there. im running out of ideas here guys. i really need some help on this.
     
  18. Downshift

    Downshift Well-Known Member

    Messages:
    1,957
    Likes Received:
    0
    Joined:
    Jan 21, 2006
    Man I hope you find out what that is. That would bug the hell out of me.
     
  19. 98armygt

    98armygt New Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Sep 25, 2006
    dude you have no idea how much this is pissing me off right now. i lost all motivation to work on this bastard. the only other thing i can think of is the valve springs or valves. thats the only thing left in that head that can be changed. so my dilema continues. i dont want to get rid of the heads cause they have been ported.
     
  20. ALITL8

    ALITL8 Well-Known Member

    Messages:
    1,453
    Likes Received:
    0
    Joined:
    Jan 31, 2006
    if all else fails, have someone else look at it... thats what i do :santa_afro: