Car has trouble starting

spdracer

New Member
Joined
Jan 11, 2006
Messages
93
Reaction score
0
hey i have a 97 mustang gt, and about 86% of the time when i do a cold start on it, i turn the key over it fires to about 1000rpm then starts to stutter and eventually dies unless i tap the gas pedal 7or8 times... doesnt do this when warm, and it started off just once in awhile and lately it just starts to happend more and more.. any suggestions? i have already replace plugs, wires, fuel filter, and got a new idler pully.
 

white98gt

New Member
Joined
Oct 26, 2006
Messages
55
Reaction score
0
i'm thinking --- clean your iac, idle air control valve. at the front of your intake plenum, held on with 2 bolts. clean that with carb cleaner. also, maybe dirty injectors. anyone else?
 

96gt226410

Active Member
Joined
Oct 15, 2006
Messages
275
Reaction score
15
Most likely IAC. It's like $50 at Advanced Auto. If cleaning it is what you want, just do like what it says up there and use carb cleaner.
 

spdracer

New Member
Joined
Jan 11, 2006
Messages
93
Reaction score
0
thanks for the help guys, cleaned it out and seems to fire up waaay bettre now! thanks!
 

DropTopPony

Administrator
Staff member
Admin
SN95 Supporter
Joined
Jan 12, 2006
Messages
15,376
Reaction score
174
Location
South Jersey
you might as well get a new one if that solved it cause it will only be temperary....
 

spdracer

New Member
Joined
Jan 11, 2006
Messages
93
Reaction score
0
if i cleaned it and now it works, you say that its just temporary what is causing this to keep gettin dirty and whats the difference if i were to just buy a new one how would that stop this problem permantly.
 

Latest posts

Forum statistics

Threads
74,891
Messages
1,452,682
Members
13,573
Latest member
ISmeelBaon

Members online

Top