Electrical woes

Discussion in 'Electrical & Stereo' started by 94gt302e9vert, Feb 1, 2016.

  1. 94gt302e9vert

    94gt302e9vert New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Dec 19, 2015
    The car in question is a '94 gt vert ...

    I have parasitic draw that I traced to the notorious anti-theft module. When unplugged the draw dropped from .77 to .01. The draw does not drop untill every plug is disconnected, regardless of the order. I picked up a new module, reprogrammed the fob, voltage draw went from .02 to .77 immediately upon plugging it in.

    So is there another circuit downstream that could be closed? I can't find a schematic that goes further downstream. I checked the hanes and it doesn't either. I also called a guy to check his more extensive one and it doesn't, and ford had no idea.

    Oh and here's something weird, after I plugged the new one in my dome lights (on the rear view mirror) would not turn off. After I unplugged the new unit they were still on. That boggles my mind.

    Anyone have experience with a similar electrical gremlin??
     
  2. ttocs

    ttocs Legend

    Messages:
    25,457
    Likes Received:
    2,477
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    I was going to tell you to check and make sure it is not leaving a light on. Could be anything from the light in the glove box, under the hood(unlikely related to the keyless though) or in the trunk.
     
  3. 94gt302e9vert

    94gt302e9vert New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Dec 19, 2015
    I've unplugged all the lights, I thought that too
     
  4. ttocs

    ttocs Legend

    Messages:
    25,457
    Likes Received:
    2,477
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    any electrical modifications done to the car? Have you ever looked under the dash or behind the drivers kick to see if there is any extra wiring back there like maybe an old alarm?