friends f150 problem

97vertstang

Well-Known Member
Joined
Jan 11, 2006
Messages
2,879
Reaction score
1
well my friend has a 2001 ford f150 with 97k miles. hes parents bought it brand new and took very good care of it, than they gave it to him when he turned 18. he has given the best care u can and maintenance. full synthetic oil changed every 4k miles, fuel filter changed, antifreeze, everything.he called me yesterday and told me the truck was hesitating and got a CEL light. so i scan and got po 305. misfire in piston #5. i thought it was a bad coil, or fuel injector. so i take out the coil and the plug also. to my amazement the plug came out FULL of oil. in the tip and the threads. theres no leaking gaskets, and i took out other spark plugs and theyre clean as hell. the only thing i think it can be is a broken piston ring and or a worn valve guide :dunno: . he has money for the worst case scenario but it wasnt in his plans to get a new engine. i told him what i think it could be , but could there be something else????? idk, what else can i check??? or could be???? rigth after i cleaned and put the spark plug back in it worked fine and didnt hesitate . but if its burning oil it wont take long to start hesitating again.
 

trav_19

Legend
Joined
Dec 18, 2006
Messages
5,615
Reaction score
0
right it will keep fouling out that plug i would guess rings if it were my call
 

97vertstang

Well-Known Member
Joined
Jan 11, 2006
Messages
2,879
Reaction score
1
i was talking to my friend and he was telling me that a couple weeks ago the oil pressure gauge dropped all the way down then it came up. then a couple days after it did it again and it went up again. it could all this be tied together and what could be wrong???
 

Lightning Struck

Post Whore
Joined
Jan 12, 2006
Messages
23,204
Reaction score
2
5.HOE said:
i was talking to my friend and he was telling me that a couple weeks ago the oil pressure gauge dropped all the way down then it came up. then a couple days after it did it again and it went up again. it could all this be tied together and what could be wrong???

I know on our 2000 model we had, one of the coil packs went out on it and ( it acted just like the one your talking about ) but we never had a prob with the oil gauge :dunno:
 

trav_19

Legend
Joined
Dec 18, 2006
Messages
5,615
Reaction score
0
my 95 oil guage was crazy too...never had any problems with the engine if it was cold it would stay at nothing and stuff i think the guage is probley just the sender.....if it went down th 0 then back to norm... as mine did i dont see how it would play into the oil on the plug worst thing would have been the pump stopped pumping temperarily and i dont think it would start up again....has he driven it since you pulled the plug?? what the plug look like now?? tell him to use heavier oil whats he running?? and get hotter plugs
 

Latest posts

Forum statistics

Threads
75,004
Messages
1,454,363
Members
13,631
Latest member
ninman8

Members online

Top