friends f150 problem

Discussion in 'The Garage' started by 97vertstang, Mar 3, 2007.

  1. 97vertstang

    97vertstang Well-Known Member

    Messages:
    2,879
    Likes Received:
    1
    Joined:
    Jan 11, 2006
    well my friend has a 2001 ford f150 with 97k miles. hes parents bought it brand new and took very good care of it, than they gave it to him when he turned 18. he has given the best care u can and maintenance. full synthetic oil changed every 4k miles, fuel filter changed, antifreeze, everything.he called me yesterday and told me the truck was hesitating and got a CEL light. so i scan and got po 305. misfire in piston #5. i thought it was a bad coil, or fuel injector. so i take out the coil and the plug also. to my amazement the plug came out FULL of oil. in the tip and the threads. theres no leaking gaskets, and i took out other spark plugs and theyre clean as hell. the only thing i think it can be is a broken piston ring and or a worn valve guide :dunno: . he has money for the worst case scenario but it wasnt in his plans to get a new engine. i told him what i think it could be , but could there be something else????? idk, what else can i check??? or could be???? rigth after i cleaned and put the spark plug back in it worked fine and didnt hesitate . but if its burning oil it wont take long to start hesitating again.
     
  2. trav_19

    trav_19 Legend

    Messages:
    5,615
    Likes Received:
    0
    Joined:
    Dec 18, 2006
    right it will keep fouling out that plug i would guess rings if it were my call
     
  3. 97vertstang

    97vertstang Well-Known Member

    Messages:
    2,879
    Likes Received:
    1
    Joined:
    Jan 11, 2006
    i was talking to my friend and he was telling me that a couple weeks ago the oil pressure gauge dropped all the way down then it came up. then a couple days after it did it again and it went up again. it could all this be tied together and what could be wrong???
     
  4. Lightning Struck

    Lightning Struck Legend

    Messages:
    23,204
    Likes Received:
    2
    Joined:
    Jan 12, 2006
    I know on our 2000 model we had, one of the coil packs went out on it and ( it acted just like the one your talking about ) but we never had a prob with the oil gauge :dunno:
     
  5. trav_19

    trav_19 Legend

    Messages:
    5,615
    Likes Received:
    0
    Joined:
    Dec 18, 2006
    my 95 oil guage was crazy too...never had any problems with the engine if it was cold it would stay at nothing and stuff i think the guage is probley just the sender.....if it went down th 0 then back to norm... as mine did i dont see how it would play into the oil on the plug worst thing would have been the pump stopped pumping temperarily and i dont think it would start up again....has he driven it since you pulled the plug?? what the plug look like now?? tell him to use heavier oil whats he running?? and get hotter plugs