No crank issue 95 GT

JamieJam

New Member
Joined
Aug 6, 2023
Messages
6
Reaction score
1
Hey yall,

I could use some help with some diagnosis on a no crank situation. The car is a bone stock 95 GT with an automatic. It’s been in a front end collision with airbags deployed, earning it a salvage title. It’s sat idle for close to 4 years. According to my dad, who was the previous owner, when it was taken from the body shop, the car was cranking and would fire. I currently have the radiator and ac condenser out of it, the airbag bumper sensors are also out of it due to the collision, and serpentine belt is off. I also found the trans linkage cable was off the selector underneath when trying to get it on my trailer. The car has power to everything. The shifter won’t unlock unless the key is rotated to the start position, and I can’t hear the fuel pump prime. When turned to the start position, I can hear relays clicking but the starter won’t engage. The car had some kind of anti theft device installed that just intercepted the wires off of the shorting plug under the dash but I’ve removed that and reinstalled the shorting plug. I still need to verify power at the starter with the key turned to start, but I’m working alone on this one. Any help or insight anyone has would be greatly appreciated.
 

94IndyPace

New Member
Joined
Aug 5, 2023
Messages
15
Reaction score
3
Is the linkage hooked back up and in park now. Could be a nuetral saftey switch keeping power from going to the starter
 
OP
OP
J

JamieJam

New Member
Joined
Aug 6, 2023
Messages
6
Reaction score
1
It was actually in park the entire time. Figured that out when we tried to pull it up on the trailer and the rear end was locked up.
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
33,027
Reaction score
5,792
Location
Evansville Indiana
you can't hear the pump prime, did you check the inertia switch in the trunk? There are two wires going to it and after the key is on for 5 secs you should see 12v on both wires if it is working
 
OP
OP
J

JamieJam

New Member
Joined
Aug 6, 2023
Messages
6
Reaction score
1
you can't hear the pump prime, did you check the inertia switch in the trunk? There are two wires going to it and after the key is on for 5 secs you should see 12v on both wires if it is working
I remembered the inertia switch about an hour into the process and it was still in the closed position. Thankfully enough crown Vic racing videos reminded me of that. Lol
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
33,027
Reaction score
5,792
Location
Evansville Indiana
Check the wires going to it for power. Also give a quick check to all your fuses both under the hood and the dash

The anti-theft piece you removed, did you take out a relay on the starter wire?
 

95opal

Well-Known Member
Joined
Jun 21, 2007
Messages
3,081
Reaction score
1,714
If the car isnt cranking it has nothing to do with fuel.
Possible dead battery..
Bad starter
Bad starter control wire
Bad ignition switch
Check to see it the starter us getting 12v.
 

Kyle89

New Member
Joined
Apr 14, 2024
Messages
24
Reaction score
9
I also have the same issue with my 95 3.8 no crank unless I pop the cover off the relay and crank it that way also no spark or fuel new starter nes battery nes plugs new wires and the switch is going to be tested in the morning for power in and out car sat for 10 years before I bought it
 

shovel

Active Member
Joined
Jan 4, 2023
Messages
298
Reaction score
254
I don't have a 94/95 but I thought the 3.8's were already OBD2 a year early. Might want to check for a socket next to your right knee.
 

Kyle89

New Member
Joined
Apr 14, 2024
Messages
24
Reaction score
9
I don't have a 94/95 but I thought the 3.8's were already OBD2 a year early. Might want to check for a socket next to your right knee.
There is a obd2 port but a handheld scan tool I can’t get it to power on when I plug it in
 

shovel

Active Member
Joined
Jan 4, 2023
Messages
298
Reaction score
254
Maybe that's part of your diagnosis - if I were in your shoes I'd be looking for a factory service manual (pdf or paper) and start doing electrical diagnostics. The port should be powered and I just googled whether the 3.8's were OBD2 in 95, seems like everyone says they were.
 

ttocs

Post Whore
Joined
Oct 9, 2009
Messages
33,027
Reaction score
5,792
Location
Evansville Indiana
again you mentioned that you removed an aftermarket anti-theft system. Was there a starter kill in it that you removed? If could have been as simple as a relay in the ignition column but if it is one of the systems that has a normally open starter kill, just removing the brain/main part of it or even just disconnecting it will mean that you will not be able to start it. You would need to find where they cut the starter wire, remove their wiring there and reconnect the starter wire
 

Kyle89

New Member
Joined
Apr 14, 2024
Messages
24
Reaction score
9
Mine still won’t crank with key but fuse 18 under the dash was broke replaced it now she fires and fuel pump works
 

Forum statistics

Threads
77,673
Messages
1,507,098
Members
15,102
Latest member
Greg Futral

Members online

Top