Is this a bad alternator?

Discussion in 'General Tech' started by Austinx56, Sep 2, 2014.

  1. Austinx56

    Austinx56 Well-Known Member

    Messages:
    1,824
    Likes Received:
    103
    Joined:
    Oct 5, 2012
    Location:
    Daphne Alabama
    when im driving its in the middle, but at stops it sits low like pictured below also when im at idle i notice if tap my breaks i see my headlights and interior light dim, is this a bad alternator?

    [​IMG]
     
  2. ttocs

    ttocs Legend

    Messages:
    25,508
    Likes Received:
    2,508
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    not really and especially if your running UDP's
     
  3. Austinx56

    Austinx56 Well-Known Member

    Messages:
    1,824
    Likes Received:
    103
    Joined:
    Oct 5, 2012
    Location:
    Daphne Alabama
    ????
    also it died on me a few days a go at idle but it fired back up......
     
  4. Twista

    Twista Legend

    Messages:
    6,042
    Likes Received:
    76
    Joined:
    Mar 7, 2006
    Doubt it. Mine does this and I been through a couple alts.

    * Sent from tapatalk while sitting on the toilet at work*
     
  5. ttocs

    ttocs Legend

    Messages:
    25,508
    Likes Received:
    2,508
    Joined:
    Oct 9, 2009
    Location:
    Evansville Indiana
    Its not uncommon for the voltage to dip a bit at idle but with under drive pullies it is made worse. How long have you had your car twista? my 94 has had one alt replaced since it was new in 94..........
     
  6. CC'S95GT

    CC'S95GT Legend

    Messages:
    10,738
    Likes Received:
    172
    Joined:
    Apr 19, 2008
    Location:
    Hampton ,Ga.
    What is the RPM's while your at idle? Mine will only drop that low when the A/C is on.